[SOLVED] BattlEye Initialization Failed

Discussion in 'Support' started by Strikes, Jan 8, 2013.

  1. Strikes

    Strikes Well-Known Member

    -Chernarus-

    Upon launching the Start Serer bat file; when the Server Console comes up I get the 'Dedicated Host Created.' followed with ' BattlEye Initialization Failed' after.

    I watch it delete "BEserver.dll" from .\DayZConfig\BattlEye\ as it happens.

    I've tried the one straight off Guthub a few times with no luck. I've also tried one from other servers I have running and the same happens.

    If I disable BattlEye in the ServerSettings the Host creates normally.

    Thoughts? (In the meantime I'm googling/searching around)
  2. Stapo

    Stapo Modding Veteran

    have you tried running the Update Battleye Utility?
  3. Strikes

    Strikes Well-Known Member

    Gave that a try - It ended up replacing the (previously deleted) BEServer.dll so I ran the Start Server bat again and the same issue occurs. (Failed and it deletes the BEServer.dll)
  4. Strikes

    Strikes Well-Known Member

    I ran the server today; no changes at all to it... and BE Initialized. o_O

    Case closed; crazy fluke or BE issue at the time... no idea.

Share This Page