Celle 174

Discussion in 'Celle' started by shinkicker, Nov 22, 2012.

  1. shinkicker

    shinkicker Administrator Staff Member

    Joined:
    Oct 18, 2012
    Messages:
    741
    Likes Received:
    198
    Celle has been ported to 174 and the various loot issues fixed such as Makarovs /AK's and excessive backpacks , crossbows.

    Both the island (@mbg_celle2) and the client files (@Dayz_Celle) are available here:

    http://opendayz.net/downloads/maps/celle/DayZCelle174.zip

    If you already have the island files and just want the new version of the 174 code, then go to here:

    http:[email protected]_Celle174.zip

    Currently tested on Bliss. I am having a few issues getting it going on pwnoz0rs, but I will look again tomorrow as I likely missed something. The main thing is that the client files are OK.
     
  2. NightStalker

    NightStalker New Member

    Joined:
    Nov 14, 2012
    Messages:
    20
    Likes Received:
    1
  3. JoSchaap

    JoSchaap Well-Known Member

    Joined:
    Nov 1, 2012
    Messages:
    219
    Likes Received:
    17
    Be aware that the pbo and bisign files should be in @DayZ_Celle/Addons/ ! in the above linked zip they are in the @dayz_celle folder itself (which is not working)
     
  4. Quarterbreed

    Quarterbreed Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    564
    Likes Received:
    4
    Is there server files for this like pwnozors build, its easy to setup, or could anyone walk me through as im not as gifted as most here setting up servers lol
     
  5. Quarterbreed

    Quarterbreed Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    564
    Likes Received:
    4
    i downloaded pwnozors celle files and used his master pack and I guess his celle pack is only for 1.7.2.6
     
  6. shinkicker

    shinkicker Administrator Staff Member

    Joined:
    Oct 18, 2012
    Messages:
    741
    Likes Received:
    198
  7. Quarterbreed

    Quarterbreed Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    564
    Likes Received:
    4
    I just needed new 1.7.4 code when I wentto join it said my server was using 1.7.2.6 snf I used pwns 1.7.4.4
     
  8. shinkicker

    shinkicker Administrator Staff Member

    Joined:
    Oct 18, 2012
    Messages:
    741
    Likes Received:
    198
    I don't understand, those links are for the Celle 174 code.

    Have you tried downloading those and then trying to connect?
     
  9. Quarterbreed

    Quarterbreed Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    564
    Likes Received:
    4
    thx worked perfect now I gotta figure spwns now lol
     

Share This Page