DayZ Private Server Files Pack (1.8.0.3)

Discussion in 'Announcements' started by Pwnoz0r, Oct 22, 2012.

  1. stone-weierstrass

    stone-weierstrass New Member

    Hi :)

    I have install the Pwnozor's pack but I want to know how to force players to use the first person view?

    Thanks.
  2. Josh Miser

    Josh Miser New Member

    change the difficulty to expert
  3. stone-weierstrass

    stone-weierstrass New Member

    Thanks for your answer but when I change the difficulty to Expert in "server.cfg", it does not change, even if I restart the server. Is there something else has to change ?
  4. Josh Miser

    Josh Miser New Member

    im not sure for Pwnozor's. but im sure there is a tutorial around here some where
  5. Raitaa

    Raitaa New Member

    Hello guys can someone can help me... I dont know how to connect to navicat or something like that because i cant connect to MySQL database... maybe i typing bad parameters etc. i don't know. Please someone help me.
    PS Sorry for bad english. I dont know English very well. Badly waiting for reply.
  6. robzervos

    robzervos New Member

    I just bought a dedicated server and have used your pack to set it up.
    It works great, no problems on the stock database.

    My problem is, I have a super active server on Dayz St and I want to import that database because I can't afford to lose everything. If I do get all the new tables in the hivemind database, it throws hivemind.object_data errors on startup and crashes when someone joins.

    Is there any way to get a dayz st database backup working with hivemind/navicat or phpmyadmin?

    I would really appreciate the support.
  7. Cottonmouth

    Cottonmouth New Member

    Okay, I got a small problem. When people log out of my server there bodies stay & they are standing up, and people can open their bags and take the items. I'm not sure if the person logs back in that they lose their items but I can't seem to figure out why it does that. Any help would be appreciated.
  8. NeverUsedID

    NeverUsedID Well-Known Member

    Do you have changed your Servername ? Version is coming from the Name, not from the Files.
  9. superlube

    superlube Member

  10. gamejoejoe

    gamejoejoe New Member

    Hi did you have solved the problem on the nitrado server?
    I have the same problem.

    2013-07-07 17:15:24 HiveExt: [Error] Error executing |CHILD:308:1:TentStorage:0:1:[285,[6453.65,8004.11,5.......
  11. Nikolaidys

    Nikolaidys New Member

    HiveExt: [Information] HiveExt ce45a1f7524c


    Whats is this error?
  12. Chriseeeee

    Chriseeeee New Member

    Can I get someone to confirm how to create the Arma CO folder, I'm finding multiple different ways and I want to make sure I'm doing it right so further down the line it's not error that I'll get.
  13. DahBlount

    DahBlount New Member

    So my server is setup and running, but whenever I attempt to join it says, "bad version, server rejected connection". What is the fix to this?
  14. markusua

    markusua New Member

    update the beta version of the patch http://www.arma2.com/beta-patch.php
  15. sovoki

    sovoki Member

    Hi sir ive an problem we have setup the hole server but when we try to start the server it give us an error

    addon 'dayz_anim" requires addon 'CA_Dubbing_Counterattack'
    after i click it away it says on the screen battleye instalation failed.

    How can we fix this? problem
  16. Spider

    Spider Well-Known Member

    Did you merged your arma 2 folder with the operation arrowhead folder?
  17. DahBlount

    DahBlount New Member

    Thanks, I did that as well as changed some of my file settings and now it is working perfectly. Now all I have left to do is add buildings and objects to my map.
  18. sovoki

    sovoki Member

    i
    think so? .. i'll check it out
  19. Merg

    Merg Well-Known Member

    Im having the same problem, and when i lauch it it gives me a flood of "DayZ Mod read from directory"
    Edit:
    Not really the same problem
  20. Merg

    Merg Well-Known Member

    Try copying the extension folder from you arma II OA direcotry and replacing it with the one you have now in your server folder.

Share This Page