Excelsior Bridge v1.2 - Chernarus

Discussion in 'Map Additions' started by Excelsior, Jun 1, 2013.

  1. AlienX

    AlienX Valued Member!

    You can easily move this server side - instead of calling it from the mission PBO, call it from the server_functions.sqf (at the bottom) instead ;)

    No problem Excelsior, feel free to shove it into your initial post if you feel like it ;)
    ebay likes this.
  2. mankeysocks

    mankeysocks New Member

    thanks man was just after a comfimtion really was on my way down right path thanks hopeing this helps others
  3. Danny Boy

    Danny Boy New Member

    Thanks Excelsior and Thanks AlienX. Working perfectly in 1.7.7.1 :):):)
  4. affraid

    affraid New Member

    Thanks Excelsior and Thanks AlienX. Working perfectly on my EPOCh server 192.111.147.35:2302 . It looks great . It's a great addition to my server.
  5. Excelsior

    Excelsior Valued Member!

    Good to hear.
  6. Sulkiflee Masa

    Sulkiflee Masa New Member

    I have added your scripts to my dayz chernerus 1.7.7.1 but I got the problem can you help this issue.
    >>This is my problem<<
    [​IMG]
  7. Danny Boy

    Danny Boy New Member

    Sulkiflee, copy ALL of AlienX code and create a .sqf file. Put this in your mission.pbo. add the exec line in the init file in your mission.pbo. This should work perfectly, as it did in mine.
  8. Sulkiflee Masa

    Sulkiflee Masa New Member

    where is the code for .sqf file because, I just add his scripts in init.sqf in dayz mission file
  9. Sulkiflee Masa

    Sulkiflee Masa New Member

    Danny Boy, before I added the code directly in the init.sqf file but when I create the file
    excbridge.sqf and then put the code inside and add the exec line in init.sqf. It works but I got the same problem.
    [​IMG]

    can you help me ?
  10. Danny Boy

    Danny Boy New Member


    Do you have http://notepad-plus-plus.org/?

    If not, download it. Then go here:-

    Excelsior Bridge v1.2 - Chernarus

    Copy all of the text into notepad++ and save as excbridge.sqf and put this in a folder called buildings. Put this folder in your mission.pbo. Now, add this line:

    [] execVM "buildings\excbridge.sqf";

    to the bottom of your init file and save. Upload to your server and it should work:

    [​IMG]

    Again, thanks to Excelsior & AlienX :)
  11. brandonwh64

    brandonwh64 New Member

    Ok I am running DayZCC server and imported this .sqf file in and it does spawn the bridge but its all under water. I tried to import alex's config but it showed nothing was put in the database. Is there something I can do to get the bridge to the top of the wateR?
  12. Sulkiflee Masa

    Sulkiflee Masa New Member

    lol, My bridge was fixed by itself. I don't know why? because, yesterday It had the problem. But today when I go and see it works.
  13. brandonwh64

    brandonwh64 New Member

    I have restarted the server many times and still the bridge is sunk. I took the .sqf file and opened in in dayz editor and the bridge is fine. Kinda stumped
  14. Fr1nk

    Fr1nk Well-Known Member

    Is one method better than the other for performance? Or is the benefit simply a smaller mission file?

    Is it also possible to run scripts (e.g. self-bloodbag) server-side instead of in the mission file?
  15. n3rdnl

    n3rdnl New Member

    I have got the same problem as brandonwh64 I use dayzcc as well

    Code (Text):
            if (serverCommandAvailable "#kick") then { (findDisplay 46) displayAddEventHandler ["keyDown", "_this call fnc_keyDown"]; };
        #endif
    };
     
    #include "\z\addons\dayz_code\system\REsec.sqf"
    [] execVM "buildings\excbridge.sqf";
    This how my init looks like
  16. Danny Boy

    Danny Boy New Member

    It wants to look like this:

    Code (Text):
    #include "\z\addons\dayz_code\system\REsec.sqf"
     
    [] execVM "buildings\excbridge.sqf";
  17. n3rdnl

    n3rdnl New Member

    Thanks for the reply back but still nothing to bad , but thanks anyway for the help Danny Boy ;)
  18. Danny Boy

    Danny Boy New Member

    I wonder if our hosts mean some things are different??? I see yourself and brandon are using DayZcc whereas I'm using DayZ.st. Who knows??!!
  19. New Calpis

    New Calpis Well-Known Member

    I

    im using dayzst. and it is not working.
  20. Sulkiflee Masa

    Sulkiflee Masa New Member

    I am using dayz.st and now it works fine.

Share This Page