.RPT errors

Discussion in 'Support' started by nohrt, Feb 10, 2013.

  1. nohrt

    nohrt Member

    Joined:
    Nov 14, 2012
    Messages:
    44
    Likes Received:
    0
    my .rpt is getting spamed with

    18:08:59 Server: Network message 8dac1 is pending
    18:08:59 Server: Network message 8dbd9 is pending
    18:08:59 Server: Network message 8dc87 is pending
    18:08:59 Server: Network message 8dc87 is pending
    18:08:59 Server: Network message 8debe is pending
    18:08:59 Server: Network message 8debe is pending
    18:08:59 Server: Network message 8dfee is pending
    18:08:59 Server: Network message 8dfee is pending
    18:08:59 Server: Network message 8e08c is pending
    18:08:59 Server: Network message 8e0de is pending

    and

    18:07:58 Message not sent - error 0, message ID = ffffffff, to 1275394918 (Chewy)
    18:07:58 NetServer::SendMsg: cannot find channel #1275394918, users.card=18
    18:07:58 NetServer: users.get failed when sending to 1275394918
    18:07:58 Message not sent - error 0, message ID = ffffffff, to 1275394918 (Chewy)
    18:07:58 NetServer::SendMsg: cannot find channel #1275394918, users.card=18
    18:07:58 NetServer: users.get failed when sending to 1275394918
    18:07:58 Message not sent - error 0, message ID = ffffffff, to 1275394918 (Chewy)
    18:07:58 NetServer::SendMsg: cannot find channel #1275394918, users.card=18
    18:07:58 NetServer: users.get failed when sending to 1275394918
    18:07:58 Message not sent - error 0, message ID = ffffffff, to 1275394918 (Chewy)
    18:07:58 NetServer::SendMsg: cannot find channel #1275394918, users.card=18
    18:07:58 NetServer: users.get failed when sending to 1275394918
    18:07:58 Message not sent - error 0, message ID = ffffffff, to 1275394918 (Chewy)



    Any ideas?
     
  2. Joannou1

    Joannou1 New Member

    Joined:
    Jan 21, 2013
    Messages:
    11
    Likes Received:
    1
    Same here..

    People either turn into Birds, or get kicked for createvehicle #1.
    It's ruining my server...

    1:13:22 NetServer: users.get failed when sending to 118407413
    1:13:22 Message not sent - error 0, message ID = ffffffff, to 118407413 (Tom)
    1:13:22 NetServer::SendMsg: cannot find channel #118407413, users.card=48
    1:14:34 Message not sent - error 0, message ID = ffffffff, to 554698569 (asbjo_000)
    1:14:34 NetServer::SendMsg: cannot find channel #554698569, users.card=42
    1:14:34 NetServer: users.get failed when sending to 554698569
    1:14:34 Message not sent - error 0, message ID = ffffffff, to 554698569 (asbjo_000)
    1:14:34 "DISCONNECT: asbjo_000 (112195078) Object: any, _characterID: any"
    1:14:57 Message not sent - error 0, message ID = ffffffff, to 271667045 (El-Taco-Diablo)
    1:14:57 NetServer::SendMsg: cannot find channel #271667045, users.card=41
    1:14:57 NetServer: users.get failed when sending to 271667045
    1:15:44 Message not sent - error 0, message ID = ffffffff, to 1292255151 (jonny1234)
    1:15:44 NetServer::SendMsg: cannot find channel #1292255151, users.card=36
    1:15:44 NetServer: users.get failed when sending to 1292255151
    1:15:44 Message not sent - error 0, message ID = ffffffff, to 1292255151 (jonny1234)
    1:15:44 NetServer::SendMsg: cannot find channel #1292255151, users.card=36
    1:15:44 NetServer: users.get failed when sending to 1292255151
    1:15:44 Message not sent - error 0, message ID = ffffffff, to 1292255151 (jonny1234)
    1:15:44 NetServer::SendMsg: cannot find channel #1292255151, users.card=36
     
  3. Mattz

    Mattz Member

    Joined:
    Nov 1, 2012
    Messages:
    85
    Likes Received:
    14
    Also createvehicle #1.
     
  4. Grafzahl

    Grafzahl Valued Member!

    Joined:
    Jan 12, 2013
    Messages:
    266
    Likes Received:
    87
    Yep, had the issue with Bliss, and now with Reality... sometimes the server gets fucked and spawns all new players as seagulls, resulting in createvehicle #1... this continues till next serverrestart... sometimes it happens 5 times a week, sometimes it doesnt happen for 2 weeks.
     
  5. Joannou1

    Joannou1 New Member

    Joined:
    Jan 21, 2013
    Messages:
    11
    Likes Received:
    1
    If you want, you can add me on Skype.
    'Buttery-Toast' (Don't ask :p)

    I have been poking around, and have a few ideas as to what could be causing it.
    We can post here if we find a nobel prize breakthrough...

     
  6. spankey73

    spankey73 New Member

    Joined:
    May 1, 2013
    Messages:
    9
    Likes Received:
    1
    was this ever resolved? I am having the same issue. Thanks
     
  7. Joannou1

    Joannou1 New Member

    Joined:
    Jan 21, 2013
    Messages:
    11
    Likes Received:
    1
    Working with my developer, we have found numerous possible causes, and attempted to fix them.

    One being our antihack, it's a custom coded antihack that is unique to our server, and it spawns in a few hundred cows for something... He managed to get it down to about 10 cows.

    Another thing, was to make the player wait 60 seconds, just like in Origins, to further load in and authenticate.

    The issue occurs when the server auth system is lagged from various things.

    There are other mysterious reasons that probably will never get discovered... But it is a known issue to the Dayz Dev team, so hopefuly they find a fix.
     
  8. Merg

    Merg Well-Known Member

    Joined:
    Apr 7, 2013
    Messages:
    136
    Likes Received:
    2
    It might be because of too many buildings on the server...
     
  9. dayzwar

    dayzwar Well-Known Member

    Joined:
    Apr 21, 2013
    Messages:
    187
    Likes Received:
    10
    why?
     

Share This Page