Sarge AI help

Discussion in 'Support' started by Kidney, Apr 19, 2014.

  1. Kidney

    Kidney New Member

    Joined:
    Mar 28, 2014
    Messages:
    3
    Likes Received:
    0
    Hello im havin trouble with Sarge AI foot patrols and helis shooting at the traders.

    We have changed all the AI to bandits and they keep shooting at all the traders, what we would like to do is change the trader ai to badits as well so the ai patrols will leave them alone.

    anyone have any clue how this could be done? ive have searched everywhere and on luck.

    Thanks
     
  2. Kidney

    Kidney New Member

    Joined:
    Mar 28, 2014
    Messages:
    3
    Likes Received:
    0
    BUMP, Please any help on this? ive searched and searched with no luck. I cant be the only one with this problem.
     
  3. Kidney

    Kidney New Member

    Joined:
    Mar 28, 2014
    Messages:
    3
    Likes Received:
    0
    BUMP!!!


    Nothing is more annoying then watching Sarge AI Heli's and foot patrols focus only on the trades and not players. its pretty much makes the trader areas a war zone, and now no one wants to use the traders because of this.

    Am i missing something in my scripts?

    When I scope in on a bandit the "bandit" name is red, all the traders names show up as Green. is there a fix for this?

    PLEASE HELP, I must be the only one in the epoch community that has this problem, because I have spent the last week searching every where for a fix to this with no luck. :(
     
  4. LTGNick

    LTGNick Valued Member!

    Joined:
    Feb 27, 2014
    Messages:
    480
    Likes Received:
    36
    I dont use sarge alot so i cant really tell but you might be able to blacklist that area so that patrols wont spawn or go there... i know alot of AI programs have blacklist settings
     

Share This Page