DAYZ Taviana 2.0 wont load for me (dayztaviana.com)

ive been trying to get taviana to work and for some reason no matter how many times install taviana it just wont work for me. on my friends pc i downloaded with the commander and just overrode the dayz file with the taviana folder in commmander and it loaded up fine but yet when i do this on my pc it just wont work i spawn in a volcano and either can move or cant or in the water. i'll post some pics to show you all. i just tried reinstall in arma 2 collection pack i have steam in admin and commander and still nothing dayzland.eu doesn't work either i thought i give it a shot and see if it would work.


these are the error i get _________ here are my weird spawns I get

1. http://sdrv.ms/1bidNaF _______1. http://sdrv.ms/1bidUDi

2. http://sdrv.ms/1bidRav _______ 2. http://sdrv.ms/1bie25M

3. http://sdrv.ms/1bidRHG _______ 3. http://sdrv.ms/1bie9OP
 

cen

Valued Member!
Volcano is debug and you're spawning in it.

You should just be able to download the taviana 2.0 files from dayz commander and be able to join any taviana 2.0 server.

Have you tried other servers?
 
and alright i see
yeah ive done it from commander and manually. but idk it just doesn't seem to work. no matter what server i join i have this error. it seems like I'm missing something as i get a no entry error and once in a while a script error. but ive reinstalled the game and verified the files as well.
 
alright i figure it out. for some reason even if i run the override in dayz commander i have to remove any other dayz mod out of the folder and then it works fine. annoying but it will do. orgins was like that too i had to remove dayz mod out of the folder.
 
It doesnt work for me either taviana wont load if i join a server it sais waiting for host and then i just get like kicked out im just at the menu. Any tips?
 
Top