infistar. stopping my traders from working?

gunner

New Member
Hi i am running an epoch cherno server that i just set up. i have installed all the mods i wanted and they are working good.when i installed the infistar to the server. it ran as intended.
but now my traders will go through the action of selling & buying but do not actually give or take the items being bought or sold. and they also do not take the funds when buying anything.

once i removed the infistar. the traders all started to buy and sell again as normal.
now in the read me txt. i received when we purchased the infistar. it says to post this line
[] execVM "\z\addons\dayz_server\init\AH.sqf"; @ the very top of the server_functions.sqf
but after watching the install video's on infistar.de site the line i see them placing in looks like this. [] spawn {[] execVM "\z\addons\dayz_server\init\AH.sqf";

i dont know if that [] spawn @ the begging makes a difference. but the way i placed it was this.
[] execVM "\z\addons\dayz_server\init\AH.sqf"; and like i said once installed the infistar worked fine but the traders stopped working.

any idea's what would be causing this issue? by the way my server is hosted by vilayer.

thanks in advance.
 
Its obviously infistar ... maybe a new version will work. Did you check the box in the config that says you are using epoch?
and no, I dont think the startup method matters as you are executing the sqf file while the infistar method is creating a second thread to execute the sqf file. Since (I think) execVM also creates a new thread to execute the sqf file in parallel with the calling code, the multiple threads are redundent ... but maybe there is a reason for it.
 
Top