Problem with perl db_spawn_vehicles.pl

Audio Rejectz

Well-Known Member
hi, Where in the proccess of creating a bliss server running Taviana, when we run this perl db_spawn_vehicles.pl --instance 10 --limit 100 --cleanup all --host --user --pass --name

we get this error

NFO: Connecting to localhost:dayz as user dayz
FATAL: Invalid instance ID

It's not an invalid instance ID though as the instance id is 10, the same we created the world with. Can anyone help please :D
 

Hicks_206

DayZ Developer
Staff member
First thought would be to attempt it with a single digit instance ID, and see if you are able to successfully do it this way.

If so, I'd suggest (as mundane as it is) just replacing the instance ID field for each vehicle/world vehicle/etc with 10.

Ping me again if you need help, I'd love to trouble shoot - even if this is on a different version.
 

Audio Rejectz

Well-Known Member
Thanks, ill give that a go mate. When we get chance anyway....I closed our server with DayZ.ST, as we have a dedicated box now. But our server owner is having issues getting bliss installed, being at it 2 days now
 

Audio Rejectz

Well-Known Member
Happy to lend a hand if you need it, my skype is PRCNet. I've dealt with Bliss pretty extensively, I'm sure I could get you going without *too* much hassle.
At present, where stuck on loading. Error logs are showing this (Click link for pastebin)

http://pastebin.com/75vksg9z

We have ran
Code:
perl db_utility.pl setworld tavi
and we get
D:\myfiles\+++++\DayZ-Private-master>perl db_utility.pl setworld tavi --pass
+++++
INFO: Connecting to localhost:dayz as user dayz
INFO: Set world to tavi for instance 1

Still no luck though

Can anyone help please
 

Hicks_206

DayZ Developer
Staff member
You're attempting to set the instance to 10 for world 10 (Tavi) right?
First glance would be:
perl db_utility.pl setworld tavi --instance 10 --pass PASSWORD
 

Audio Rejectz

Well-Known Member
Yeah mate, we just get

D:\myfiles\+++++\DayZ-Private-master>perl db_utility.pl setworld tavi --instance 10 --pass
+++++
INFO: Connecting to localhost:dayz as user dayz
INFO: Set world to tavi for instance 10

Gives us the same error when trying to join :(
 
Top