Requesting Authentication

Drakken

New Member
Using server files 0.1.9 we are unable to authenticate to the server. It gets to the message, "Waiting for server to start authentication" then "Requesting Authentication" , "Retrying Authentication" then a black screen.

I've copied all the files into my armaoa directory, copied the keys into expansions/keys and the keys folder located in the armaoa root. Packed the mission file under MPMissions.

Startup:
Code:
@start Expansion\beta\dayzserver_5.exe -mod=@hive;@DayzOverwatch;Expansion\beta;Expansion\beta\Expansion -name=dayz_overwatch -config=dayz_overwatch\config_1234.cfg -cfg=dayz_overwatch\basic.cfg -profiles=dayz_overwatch
Server report: http://www.coreclan.net/dayzserver_5.RPT
 

Husher

Member
Do you have a private hive and have configured your /dayz_overwatch/hiveExt.ini with the proper mysql configuration?
 

Drakken

New Member
yep..I host multiple servers so i want to say i am familiar with most of the settings and code. This one i just can't get to work.

Code:
[Database]
;Currently, only MySQL is supported
Type = MySQL
;Hostname or IP of the server to connect to
Host = 127.0.0.1
;Port to connect to. The default is the default listening port of a server of the selected Type
;Instead of specifying Port, you can specify Socket and set Value to the socket name
Port = 3306
;Database name to connect to.
Database = dayz_overwatch
;Username to connect with
Username = *****
;Password to authenticate with (default is blank)
Password = ******
 

Drakken

New Member
I'm embarrassed to say, overwatch was not up to date on dayz commander on the server. Everything is working now, thanks.
 

Scrumbee

Member
Good it worked out, yea change to 1.7.7.1 code, so if you where using the old then that would explain your issues. But yea one of those things that’s hard for me to answer. A fresh install is always a great idea when you have tried everything.
 
Top