Severe client fps decrease when running Infistar Anti Hack

Hello!

I've just purchased and installed the AH from Blur Gaming and i love it and the powers it brings to get scripters off the server quick.

However after installing it a lot of (if not all) players started to experience a fps decrease by half after about 20-30 minutes of game play. I contacted Blur and got another AH-file but the problem persists.

Do any of you server owners recognize the problem? And if you do, what did you do to solve it?

Thanks!
 

LTGNick

Valued Member!
Read the instructions... in the install it tells you to remove certain code or else ur server will lag very bad so u should probably double check the installation text and remove the lines

Sent from my SGH-M919 using Tapatalk
 
Hey Nick and thanks. I've read the instructions and no mention of that at all. Nowhere. Pretty straight forward install procedure and all of its functions work like a charm. But the fps decrease for the clients...
Players now log out to the lobby and back in every 20-30 minutes to maintain a reasonable fps in game.¨

Edit: Ah, you mean the Anti Hack and RESec lines, yeah they've been commented out.
 
Last edited:

LTGNick

Valued Member!
Lol sorry i sounded so mean... but depending on what mod ur running the lines may look a bit different but im ALMOST POSITIVE that its somthing in ur init or somwhere else that is causing these problems
 
Got it working with a new file from Blur and some changes to the AHConfig. I turned off the Check and Block Commands and Check Actions ones and it works like a charm.

Anyone know what they do exactly?
 

seaweeduk

OpenDayZ Rockstar!
Have you tried disabling only the actions check? If it's constantly removing an action which isn't on the whitelist only for it to be added again in game I've seen similar issues to the one you describe.
 

LTGNick

Valued Member!
I have the actions check always disabled.... im going to guess if you have it enabled it does a loop to check all actions every bla bla seconds so yea seaweeduk im gonna guess your probably in the ballpark with this one

If it's constantly removing an action which isn't on the whitelist only for it to be added again in game I've seen similar issues to the one you describe.
thats what its probably doing... i have it disabled and i dont really have any lag having infiSTAR enabled so
 
Top