[SUPPORT] - Sheeps Epoch Repack

Sabione

New Member
Right.

It's possible to you include me in beta testers? As you can see, i'm reporting and testing since you released.

edit: Another bug. Ceiling/floor when constructed NOT IN GROUND, after restarts the constructions "fall down" to the ground.
Plus, weight system "messages" is not working (like my inventory message weight)

Another thing: Direct chat is not working. is allowed, but not working. messages when you hit enter doesnt appear in server.
hehe
 

james whyte

Member
hi their mate, this is a brilliant idea this repack, im wondering tho if i install this on a vilayer server which files do i need to replace. i tried replacing my dayz_epoch and epoch.chernorus with your ones in the pack, but got a black screen at the end just as it was joining game, would i have any other files i need to transfer from your pack to my server.

thanks in advance jim
 

rawdog

New Member
James, its simple enough to just dump the files in your arma directory, edit your configs, and click run_server.bat (or something in the like)
 

Macwarlord

New Member
i have a problem with the admin tool....
1. wich ID do i have to replace in wich folder? ( i know there is a q/a on firstpage, but i dont get it)
2. how do i open it?

ty =)
 

Carmine39

New Member
Hey sheep, may I be on the beta test list? I would appreciate it as I run my own server and have a big community who depends on you for the bugs to be fixed. As .4 shows many bugs fixed, I look forward to it being public and being a tester,

- Thanks, Carmine39
 

dsukid

New Member
I see that the repack is setup to run on a private owned server. Is there a way to run it on a hosted solution like Dayz.st? I pulled out the Mission and Server PBOs and set them to run on my server but it appears that it breaks some server management items.
 

FallingSheep

OpenDayZ Lord!
I see that the repack is setup to run on a private owned server. Is there a way to run it on a hosted solution like Dayz.st? I pulled out the Mission and Server PBOs and set them to run on my server but it appears that it breaks some server management items.

i am re working the repack for such a install :p the new release will include install instructions for the various hosted companys
 

Nighthawks

New Member
Is it possible for them to get the Base Building 1.2, since we have a private server with only the need of a guide how to install it., It would net out who they send me a PM.
Vilen Thanks in advance.
 

Vern

New Member
Have you found a fix for the weight system not showing in your inventory gear as of yet ? reason i ask i have lots of nagging players and would like to implement this as a quick fix while we await the next version.

Thanks in advance


Vern
 

Trust37

New Member
Hey Sheepy

I found an another reason for the lags. I need approximately 50 seconds before the trader menu appears. It's the same as the vehicle menu to unlock or repair.

After i comment this out:
call compile preprocessFileLineNumbers "dayz_code\init\variables.sqf";
call compile preprocessFileLineNumbers "dayz_code\init\compiles.sqf";
call compile preprocessFileLineNumbers "dayz_code\init\settings.sqf";

It runs without "lags" and the trader menu and the vehicle menu appears faster 2~seconds.

I tried to comment the scripts out but nothing happens it needs also 50 seconds before the trader menu appears. It seems so that the dayz_code folder causes the lags. Or some script in one of the .sqf
 

Draftkid

New Member
I see that the repack is setup to run on a private owned server. Is there a way to run it on a hosted solution like Dayz.st? I pulled out the Mission and Server PBOs and set them to run on my server but it appears that it breaks some server management items.


I just switched mine from a privite server to a hosted server. no issues... as long as you know how to use navicat and what all the files do m8
 

Draftkid

New Member
Is it possible for them to get the Base Building 1.2, since we have a private server with only the need of a guide how to install it., It would net out who they send me a PM.
Vilen Thanks in advance.

Pretty sure 0.3 has base building 1.2 lol works good id also add
 

Allanstrings

New Member
I see that the repack is setup to run on a private owned server. Is there a way to run it on a hosted solution like Dayz.st? I pulled out the Mission and Server PBOs and set them to run on my server but it appears that it breaks some server management items.

The code works, but you would have to carefully merge in our changes that handle the live admin map, custom loadouts, etc.
 

Draftkid

New Member
Hey Sheepy

I found an another reason for the lags. I need approximately 50 seconds before the trader menu appears. It's the same as the vehicle menu to unlock or repair.

After i comment this out:
call compile preprocessFileLineNumbers "dayz_code\init\variables.sqf";
call compile preprocessFileLineNumbers "dayz_code\init\compiles.sqf";
call compile preprocessFileLineNumbers "dayz_code\init\settings.sqf";

It runs without "lags" and the trader menu and the vehicle menu appears faster 2~seconds.

I tried to comment the scripts out but nothing happens it needs also 50 seconds before the trader menu appears. It seems so that the dayz_code folder causes the lags. Or some script in one of the .sqf


That's strange how you're having lag like that.. My trader menu's and items pop up right away.. is anyone else having this issue? Those call compiles are to run scripts for like self blood and etc i believe.

I'm just wondering.. is it taking a while because you have just started the server and logged in and checking the menus? if you watch the server screen you will see all these items being loaded in and this is "normal" for the first minute until everything is done loading ( faster computer and a solid state hd helps )
 

Vern

New Member
i have the exact same issue, i found my issue was when i installed safezone commander for the trading zones etc , it affected my trader menu's and took about 30-50 secs to come up, this was tested again and again, all users on my server were having the exact same issue, i disabled it and went back to a normal god mode script and the trader menu would popup straight away and work as intended, hope this helps
 

Trust37

New Member
That's strange how you're having lag like that.. My trader menu's and items pop up right away.. is anyone else having this issue? Those call compiles are to run scripts for like self blood and etc i believe.
- Yep thats right. With these compiles run the bloodpack, basebuilding etc.
I'm just wondering.. is it taking a while because you have just started the server and logged in and checking the menus? if you watch the server screen you will see all these items being loaded in and this is "normal" for the first minute until everything is done loading ( faster computer and a solid state hd helps )

I know that lags in the first 5~ mins are normal. But it is also after a runtime over 2 hours.
 
Top