Turn off Map Waypointing

Mobscene

New Member
I noticed this is disabled on Shinkickers server.

How do you disable the ability to make waypoints in-game?
 

shinkicker

Administrator
Staff member
I am pretty sure its from setting the level to veteran.

So in your server.cfg, look for the following:


// MISSIONS CYCLE (see below)
class Missions
{
class DayZ
{
template = dayz_1.Chernarus;
difficulty = "Veteran";
};

};
 

Mobscene

New Member
Well, I already have the server difficulty set to Veteran, but they are enabled.

Probably something else I'll have to ask my host about as they don't offer FTP access(yet).
 

gdscei

Valued Member!
Well, I already have the server difficulty set to Veteran, but they are enabled.

Probably something else I'll have to ask my host about as they don't offer FTP access(yet).
You're going to need FTP access to do this, but anyway:

If you use Stapo's release, go into the DayZConfig/Users/DayZ folder and open DayZ.Arma2OAProfile, if you run Bliss go into the dayz_1.dayz2017/Users/Bliss folder and open Bliss.Arma2OAProfile.

Go down to "class Veteran" and under it you'll see something there saying "hudWp=1;" set that line to "hudWp=0;". Save the file, and then waypoints will be disabled.
 
Top