OverPochIns spawn in ocean before EES (can't move)

Discussion in 'Trouble Shooting' started by icekxd, Jul 24, 2015.

  1. icekxd

    icekxd New Member

    Joined:
    Jul 24, 2015
    Messages:
    1
    Likes Received:
    0
    Hello guys,

    I'm a fresh spawn here, and also very new to creating the server. I only started yesterday and I managed to get my Epoch server running fine.

    I found a great release by ElDubya here http://epochmod.com/forum/index.php...ns-taviana-server-with-lots-and-lots-of-mods/and wanted to base my final local server on it. Everything is great, apart from the fact that I can't spawn in. I tried installing admin tools but I can't use them either. I have tried another OverPoch server and had the same issue. I have no idea what I'm doing wrong.

    When I "spawn", I cannot move, use scroll nor access my gear. I cannot move the camera but can only toggle between first and third person which does nothing really. Can't zoom out either. This is what I see: [​IMG]



    I'd greatly appreciate if someone could help me stumble out of this misery. I have not altered any of the files or addons, only added the admin tools (it was happening before that) and changed the database settings.

    I hope that helps: this is the server.rpt http://pastebin.com/KFt4Kgv6 and the client.rpt http://pastebin.com/FVLx5VP2

    In client.rpt lines 1-31 is a log from my initial Epoch server which worked without issue. From lines 32 onwards it's the overpochins struggle.



    Also, in the database there is no entries inside the character_data table which I think there should be if I spawn correctly.



    I am really clueless.



    Just to clarify, when I join the server and click play, it skips authentication and character creation completely and just puts me in that endless ocean. I have checked my init.sqf completely and there doesn't seem to be any errors. One thing I noticed though is that every time I join the server I get different errors such as: "No entry bin\config.bin/CfgMagazines.ItemORP" another time "No entry bin\config.bin/CfgMagazines.Skin_GUE_Soldier_2_DZ", "No entry bin\config.bin/CfgMagazines.FoodMRE","No entry bin\config.bin/CfgMagazines.Skin_Priest_1_DZ"



    Best regards.
     

Share This Page