DZL.EU Tavi - Missing some vehicles

Hey Guys,

We are running DZL.EU Tavi 1.2 using p-schneider latest Bliss fork. I have noticed when I run db_spawn_vehicles.pl --taviana eu it spawns vehicles in the vehicle_instance table however not all of them actually appear in game. For instance Mi17_medivac, HMMWV_DES_EP1, and C130.

These vehicles appear in the instance table but when you go to the coordinates they are spawned at, there is nothing there. What am I doing wrong?
 
Hi Grindkore,

I think the C130J and HMMWV_DES_EP1 are only available in the dayztaviana.com version of Taviana. I could be wrong though.

The Mi17_medivac isn't in dayztaviana.com though, only the MI17_DZ. The DayZLand.eu ones are Mi17_Civilian_DZ and Mi17_medevac_RU_DZ. So I'm not sure what's going on with your particular vehicle table. :)
 
Hi Grindkore,

I think the C130J and HMMWV_DES_EP1 are only available in the dayztaviana.com version of Taviana. I could be wrong though.

The Mi17_medivac isn't in dayztaviana.com though, only the MI17_DZ. The DayZLand.eu ones are Mi17_Civilian_DZ and Mi17_medevac_RU_DZ. So I'm not sure what's going on with your particular vehicle table. :)
Thanks for clearing this up. I figured this had something to do with this whole two tavi versions cluster frack, but wasn't sure. Iwas very carefull trying not to mix up vehicles from both tavi versions and used db_spawn_vehicles.pl --taviana eu.
 
you can't mix vehicles bc in our original DayzTaviana mod - all other vehicles is banned
Last night I updated Tavi map to 1.5.0, before spawning vehicles, I nuked all records in the instance_vehicle table and that seem to have cleared out the junk from the other tavi version. Thanks for the help guys.
 
Top