[HELP] Need help with infistar antihack/admin tool

First off i'm gonna say sorry if there is a thread already with that kind of problem (Been trying to find help for almost a week now)
So my problem is that i have followed the instructions, i got the debug monitor and stuff
I have edited the config and put in my ID's but when i join the server and press F2 the admin menu just won't come up.
I have my own theory that since i have an older version of the antihack it might be that the config uses the old ID's the 9 digits ones but since we are on steam servers now it uses the steam ID's i might be wrong or something.
So when there is somebody out here who have experienced the same error or who has some knowledge about the antihack then please help me :(
I have been so frustrated and searching for help about a week now but no luck!
Infistar version: 26/07/2014 (AH0332Z)

Thanks in advance,
Engrise (The new guy here at Opendayz forums)
 
Last edited:
I did buy the infistar antihack but it was few months ago.. i had a test server running but failed with it hard
And now came for a new try.
Should i buy a new one?
 

alexlawson

OpenDayZ Rockstar!
Well is your steams id is in the admin list, the key is set and the admin tool loads I don't know why it doesn't work, BE filters maybe.
 
Omg i finally got it working.. it turns out that my F2 key don't want to work with the script.. goddamnit.. after so many days of searching for a mistake it was that small.. :D
Thanks alot Alex for helping me :)
 
Which script was it Engrise ? I have the same problem as you, and i'm trying to narrow it down to which script is messing up Infistar. If you could shed any light on it it would be much appreciated.
 
It was all working fine all along, i just changed the default admin access key to insert (
0xD2)
And changed the default debug monitor key to home (
0xC7)
And it worked.
 
Top