Origins Server 1.71+ 1.785 miniClient

960225

New Member
First of all thank you for your sharing, I use your server and the file open in 1785, but the next question is a headache players in geely will suit your body brush, there is the biggest problem is that my server is cheating AH used in origin but not blinking and brush vehicle, brush out vehicle explosion how do I fix him directly, the question I'm in a hurry - inside the server is now a lot of players waiting to solve this problem..
Hope to get your help!
 

MDark

Valued Member!
First of all thank you for your sharing, I use your server and the file open in 1785, but the next question is a headache players in geely will suit your body brush, there is the biggest problem is that my server is cheating AH used in origin but not blinking and brush vehicle, brush out vehicle explosion how do I fix him directly, the question I'm in a hurry - inside the server is now a lot of players waiting to solve this problem..
Hope to get your help!
Im at a gardenparty and Not relay know what you are mean. But The Problem with cheated explosiv vehicles comes from Missed vehicle id. Im Working on it. There are a handfull of vehicles in The admintool/ graficvehicles what Not explode. Look First in The gear, it respawns bevor it explode.
 

MDark

Valued Member!
ok, im back but not more ready to think.
When you need AHs on your server, you can simply create spawnpoints in your Database.
Open your database "DayzOrigins" open the table object_spawns and look for an AH.

0000000000306 AH6X_Ori [117,[11574.3,648.71,0]]

copy it, use a free objectUID and a worldspace where you would spawn it and after restart, its there.
there is definitly a command for, but i dont know it.
 

yome

New Member
-im dowload 1.875
-put your v3 files in a2oa folder
-exe install
-edit startserver line to @dayzoriginsP
-launch server
-in client same
-edit startclient to @dayzoriginsP
-conect, client mods ok in right side of screen
-join game:
Warning Message: Script ca\ui\scripts\ui_loadingTextCustom.sqf not found
and some
Ref to nonnetwork object 1837d0c0# 952948: ural.p3d
Ref to nonnetwork object 180d6080# 953051: hilux1_civil_2_covered.p3d
Ref to nonnetwork object 1801a080# 953052: uaz.p3d
....
im reinstall and same, try to locate file in your pack or in origins mod downloads and no luck
any idea?
 

MDark

Valued Member!
Where did you edit the startserverline? please use the Originsserver.cmd.
the line @dayzoriginsp is not the only one to start the server.

you can use the originsserver.cmd and the originsclient.cmd to start the game and dont need to change anything to play.

But this error looks like the OA Error in steam systems.
when it is the steamproblem, copy the addons folder from arma2 to Arma2oa.

when not, look for the beta entry in your clientlink.

-beta=Expansion\beta;Expansion\beta\Expansion

when nothing works, post me the arma2oaserver.rpt file from the dayz_1.origins.tavi folder on the server.
 

MDark

Valued Member!
oh forgot to delete the entry.
it is now in the startscript originsserver.cmd integrated

PS: and its not in the new Pack :(

please change the script from:

bin\mysql.exe" -u root -ppassword dayz_origins < c:\respawn.sql

to

bin\mysql.exe" -u root -ppassword dayz_origins -e "call pMain"
 
Ok, I can get the server running, and I can connect to it but when I join, the 60 second countdownn runs to 90 seconds and I recieve the "Script z\addons\dayz_code\init\publicEH.sqf not found" error. Any Ideas? I did what you suggested for james but the problem persists. Thanx in advance your amazing for fighting this battle.

UPDATE: Problem solved, Thanks again bro, you've saved me hours of headaches
 
Last edited:
oh forgot to delete the entry.
it is now in the startscript originsserver.cmd integrated

PS: and its not in the new Pack :(

please change the script from:

bin\mysql.exe" -u root -ppassword dayz_origins < c:\respawn.sql

to

bin\mysql.exe" -u root -ppassword dayz_origins -e "call pMain"
this script is for respawn sectorB vehicles?

other thing, how can fix the "duping character" at relog fast? how reduce timer of "discobot" or dont let player relog after disconnect and ghost are in?
 

MDark

Valued Member!
Yes it is for all respawn and i put it in the start .cmd for new urals in sector at startup.

I have not seen an duplicated char after fast relog, im looking for it and search for an solution.
 

MDark

Valued Member!
its the disco_playerMorph.sqf and i changed the "while { _doLoop < 40 && !_isDead } do" to < 10

I have uploadet a new Serverfile on the first Post.
 
yeah, works fine.
bulldozers are in game?
the submarine dont have submerge option
i imform when find some bugs
 
Last edited:
Top