Sarge AI 1.5.2 no Weapons after respawn

Fox

Well-Known Member
Hi again !

To Sarge is there a way to fix the issue we currently trying to fix it ,but everytime when ai respawns without weapons ... and it's only for the bandit ai

cheers fox
 

Sarge

OpenDayZ Guru!
Staff member
check my github, i think that was a bug that was fixed. you will only need to check if your version of UPSMON.sqf is the actual one.

Sarge
 

Fox

Well-Known Member
Ok will try the fix later and report back... cheers

Gesendet von meinem GT-I9100 mit Tapatalk 4 Beta


Working !! Thx sarge
 
I'm trying since yesterday afternoon to install this Sarge Ai.
My Server Runs the New Epoch Version 1.0.2.5.
This Howto is simple, but this part is simply different then my one.
This is a part of the Howto on Github from Sarge:
A2) Adjust your server_cleanup.fsm file for "Killed a hacker" fix
Depends which DayZ version you are running.
The line you are looking for is either

Code:
  "    if  (!(vehicle _x in _safety) && ((typeOf vehicle _x) != ""ParachuteWest"") ) then {" \n
Or the line looks like

Code:
  if(vehicle _x != _x  && !(vehicle _x in _safety) && (typeOf vehicle _x) != ""ParachuteWest"") then {" \n
But my Line Looks like this
Code:
 if(vehicle _x != _x && !(vehicle _x in _safety) && (isPlayer _x)  && !((typeOf vehicle _x) in DZE_safeVehicle)) then {" \n
I have tryed to Change it with the 2 Line from Sarge, but we cant enter the Server and the Mission dont loads.
Without changing the Line the Server Kill us.
So i have no more solution and i hope some one here can help me.
Thank you!
EDIT:
I found this update with the Ai + Missions.
Those guys says it work on the new Epoch but it dont.

Regards Ace
 
Top