Server crashing when loading HiveExt.dll

Discussion in 'Support' started by waTTe, Nov 12, 2013.

  1. waTTe

    waTTe New Member

    Joined:
    Mar 8, 2013
    Messages:
    17
    Likes Received:
    1
    Hi there,

    ive tried to setup an 1.8.0.3 Server using a Standard Arma2CO Game Image and the Beta Patch 103718. Uploaded all Files from the Server Pack, run the sql File in my Database and edited HiveExt.ini to link to the Database.

    Now i can start the Server, connect to the Lobby, waiting Timeout to run down and just before request authentication the server crashes with the following error:

    Code:
    Mods: @dayz
    Distribution: 0
    Version 1.62.103718
    Fault address:  7190AFA9 01:00059FA9 D:\pathtofile\@hive\HiveExt.dll
    file:    dayz_1
    world:    chernarus
    Prev. code bytes: 83 C4 14 C7 45 FC 1E 00 00 00 8B 8D 8C FD FF FF
    Fault code bytes: 8B 01 8B 50 04 FF D2 84 C0 0F 84 9B 0A 00 00 8B
     
    Registers:
    EAX:009BBE14 EBX:1A1D3F90
    ECX:00000000 EDX:00000400
    ESI:00000000 EDI:00000001
    CS:EIP:0023:7190AFA9
    SS:ESP:002B:009BBDFC  EBP:009BC088
    DS:002B  ES:002B  FS:0053  GS:002B
    Flags:00010206
    =======================================================
    note: Minidump has been generated into the file cfgdayz\arma2oaserver.mdmp
    Any help would be appreciated, thanks

    waTTe
     
  2. ihatetn931

    ihatetn931 Well-Known Member

    Joined:
    Nov 9, 2012
    Messages:
    107
    Likes Received:
    6
    I see in mods you only have @dayz you need @hive as well
     
  3. waTTe

    waTTe New Member

    Joined:
    Mar 8, 2013
    Messages:
    17
    Likes Received:
    1
    i have, that are my starting parameters: arma2oaserver.exe -mod=@hive;@dayz; -name=cfgdayz -config=cfgdayz\server.cfg -cfg=cfgdayz\arma2.cfg -profiles=cfgdayz -port=7240 -noPause -noSound -maxMem=2048 -exThreads=1
     
  4. umfufu

    umfufu New Member

    Joined:
    Jul 6, 2013
    Messages:
    19
    Likes Received:
    3
    looks like u didnt load it from Expansion

    .\Expansion\beta\arma2oaserver.exe -mod=Expansion\beta;Expansion\beta\expansion;ca;@hive;@dayz
     
  5. waTTe

    waTTe New Member

    Joined:
    Mar 8, 2013
    Messages:
    17
    Likes Received:
    1
    thanks for your help

    okay, im gonna try it give me a second
     
  6. waTTe

    waTTe New Member

    Joined:
    Mar 8, 2013
    Messages:
    17
    Likes Received:
    1
    okay have tried it, same error...
     
  7. machine

    machine Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    297
    Likes Received:
    21
    did you install / update the Microsoft Visual C++ 2010 Redistributable Package ?
     
  8. waTTe

    waTTe New Member

    Joined:
    Mar 8, 2013
    Messages:
    17
    Likes Received:
    1
    yep, is installed
     
  9. machine

    machine Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    297
    Likes Received:
    21
    where do u have the hiveext.dll placed?
     
  10. machine

    machine Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    297
    Likes Received:
    21
    add me on skype "machine6fd" then we can post any fix back here when done.
     

Share This Page