Stuck at Requesting authentication loading screen

Hello. I'm new here and i don't know if im supposed posting a thread at the right place. Please do tell if im doing something wrong

But here is the problem. I've started playing dayz (original dayz, not the taviana or dayz+ etc) after a while and im stuck at the loading screen saying requesting authentication, retrying authentication. Does that in a loop after a while before it timeout.

Tried re-installing both dayz commander and arma. Tried running steam in admin and vertify cache. Not helping.

Thank you in advance for helping :)
 
When you have the issue control, alt, and delete. Go to arma 2 and end task. Make sure you do not close dayz commander and try to connect to the server again. This process works for me...
 
You did hit install/updates in dayz commander and make sure you have the latest updates? Also, you need to check and make sure which patch the server is running. Some people decided not to go to the latest dayz update.
 
Before we go any further, please make sure your DayZ is up to date or compatible to the server version that you are trying to join.
When this happens to me and other players this is what I do:
After the "Requesting Authentication" loop ends and it looks like you have timed out click "Disconnect" and that should take you to the "Lobby" screen then click "Ok". Hopefully you will then proceed to further "Loading" and then to "Loading Contaminated Camps" and so on and so forth......Hope this helps.
STENCH
 
OHMYCHOCOLATEPINKY. I did not looked at the version of the server and version of my dayz. So thats why. Wrong dayz version. Thank you guys.:)
 
Top