@DayzTaviana v1.2.0

Graz

Well-Known Member
I don't think it can be done, as you need to run build.pl with your instance ID. Changing the prebuild dayz_server.pbo creates a start up error. Unfortunetly Bliss hasn't updated either so I'm not sure when P-scheider will be able to update his forked version!!
 

Audio Rejectz

Well-Known Member
this may be stupid, as i my servers have always been hosted. but to upgrade to 1.2.0 from 1.1.0 do i need to run the build.pl and db_migrate.pl again?
 
Top