Support subforum?

oldage

New Member
Is there a reason why there isn't one yet? I'm getting the infamous You can not play/edit this mission; it is dependent on downloadable content that has been deleted.cherarus.

Of course all the posts I get when searching are about running combined ops (valve removed this option for some reason) instead of just OA, faulty shortcut:

("C:\Program Files (x86)\Steam\steamapps\common\Arma 2 Operation Arrowhead\ArmA2OA.exe" -mod=expansion\beta;expansion\beta\expansion;@CBA_CO;@i44;@DayZ_i44;@Dayz -cpuCount=4 -maxMem=2047 -skipIntro -nosplash -world=empty -window)

^ Looks fine to me.
Verifying game cache screws up dayz completely for some reason. I'm a bit rusty on this all so I'd appreciate some input.
 

Pwn

Administrator
Staff member
try this:

Code:
C:\Program Files (x86)\Steam\steamapps\common\Arma 2 Operation Arrowhead\ArmA2OA.exe" -mod=expansion\beta;expansion\beta\expansion;@CBA_CO;@i44;@DayZ_i44; -cpuCount=4 -maxMem=2047 -skipIntro -nosplash -world=empty -window
 

oldage

New Member
Still the same message.

I'm also getting this at the main menu
.


Nevermind, it's on commander now. Thanks though :)
 

Cavedog

New Member
Hello i have the following error in dayz Commander and i dont know what i have to do to fix it . Can anyone help me? thx btw
 

kikyou2

Valued Member!
I can't use lite. Can't install the stupid fuctions into the .sql and no one has any ideas why not.
Did you tried the method I wrote in the Lite thread?

Copying the lines from the .sql file he uploaded and then put them in a mysql console window like Navicat has?

I just get Reality working, the error is still there but isn't a problem. Just the huge delay for spawning loot etc is horrible. So I give Lite later a try :)
 

.=QUACK=.Major.Pain

Valued Member!
I have the dv created and as far as I can tell the files installed correctly, when trying to join the server, there is no hive.log created so I assume it's not connecting to the db. It appears as I am going to load in, but eventually I get something went wrong message.
 
Top