V1.7.5.1 Celle Release -Download here-

I've got my Sigs at 1 - However, users still can load it but then once they disconnect they can never load *back* in to the server. Which is the most odd thing I've run across.

If I kill the DB and re-do it then the users can connect, one time, again. But, only that 1 time.

If I set Sigs to 2 then it just flat doesn't work of course.
Perhaps I'm attempting to build out the server with options the map doesn't support?

I think I just did a fresh build with no --options except for celle of course and I believe it's working.

Do we know what options would be causing it to fail? killmsgs/buildings/custinv ?
I dont use buildings, but I got killmsgs and custinv build in.
I have: "@mbg_celle2;@mbg_buildings3;@DayZ_Celle;@DayZ_Conflicts;@reality_1.mbg_celle2" which worked for me.
Check if your folder is called mbg_celle or mbg_celle2 (basicly it does not matter, but it has to be the same as used in the start params).

Also check your arma2oa.RPT File for errormessages
Perhaps that's the issue - It doesn't seem that Reality has 'mbg_buildings3' or I haven't located it?

The other mods are what I'm loading as well. I was able to get the server online if I didn't load any optional items...

Digressing... I probably won't be running the map for FactionZ because it has little/no support in regards to Admin Tools (BlissAdmin / DayZMapper) which is a requirement for my needs; sadly.
I think mbg_buildings3 is optional but: you need this folder if you add it to the mod params.
the reason I have it is maybe because I did not a clean install, I did an update. try to start without it if you dont have this folder.
also this is not part of reality, its part of the mod (or was until 1.7.5)
How do you make this mod work with the Steam version ?

The original instructions were......

1. Download DayZ Commander if you don't already have it.
2. Download Celle (YOU WILL GET 3 FOLDERS).
3. Make a new folder called "@DaiZyCelle" and a folder inside of that called "Addons"
4. Move all the Celle files to "@DaiZyCelle" addons folder.
5. Replace the files with the ones in my file.
6. Put "DaiZyRSPBCelle" in your missions folder.
7. Make a shortcut and add "-mod=@DaiZyCelle" to your launch parameters.

What is the THIRD folder referred to ? I got it from Armaholic, and the folders are Dayz_Celle and MBG_Celle
If I follow the instructions then there is always a sh*t ton of 'deleted content' etc when it tries to load the Mission file.
What you downloaded from armaholiccom is just the map. Do you need the DayZ files that will spawn the zombies and the loot in the buildings that are unique to the map. Worst case scenario is you can just run DayZ and use that map. You'll have to customize the building Loot and the zombie spawns .. I may have the files I will take a look
Last edited:
ooh, a map I haven't tried to get running. Where did you download from? Looks like I downloaded cell a long time ago but I have a few copies not sure which is the latest. I suggest dayzmod 190, turn off towngen and all the cherno things, then add ESSV3. I assume the building classnames are different. I usually goto the epoch github to find a starting point for the mission.sqm. Do you have one?
here is a link to the DayZ Cell mod. It doesnt contain the server files or mission though. But all the zombie and loot configs should be in the mod. I am currently uploading DayZ Epidemic which ran on the Celle map so that will have everything you need. Will post that link when its done . I am going to upload everything I have to a public site for download but it will take a few days.

JediChris asked about this a few years ago and was working on updating it. Dont know how far he got but here is his Epidemic files on github.

Here are some of the other files uploaded ..
Last edited: