Dayzmod V1.7.7

Discussion in 'Announcements' started by Stuart Halliday, Jun 12, 2013.

  1. THEGENERAL

    THEGENERAL Member

    Joined:
    Jan 15, 2013
    Messages:
    69
    Likes Received:
    4
    @ Jaimbo Which beta patch are you using???
     
  2. Jaimbo

    Jaimbo Member

    Joined:
    Oct 28, 2012
    Messages:
    78
    Likes Received:
    17
    103718, on both client and server
     
  3. THEGENERAL

    THEGENERAL Member

    Joined:
    Jan 15, 2013
    Messages:
    69
    Likes Received:
    4
    It works with a fresh server install with only custom inventory enabled using the 103718 beta patch.
     
  4. CaptainMack

    CaptainMack Member

    Joined:
    Jan 17, 2013
    Messages:
    48
    Likes Received:
    2
    I just tried with cust int only and it still doesn't work. I keep getting the "Retrying authenticating". Only thing "old" is the database.
     
  5. dayz10000

    dayz10000 Member

    Joined:
    Nov 6, 2012
    Messages:
    79
    Likes Received:
    4
    server_monitor files are fucked up

    use the proper server_monitor files from my git under 1761 folders (not 177---i know) until thevisad can update (ive told him)

    https://github.com/dayz10k/DayZ-Private-master/tree/master/pkgs/pkg1761

    the problem is hes using an old server_monitor that duplicates the setting of time as well as doesnt properly use the new server monitor/global variable
    sm_done

    if you look at server_playerLogin.sqf you'll see its looking for sm_done to != nil (which is set via server_monitor.sqf

    he didnt incorporate this change yet, so the server never knows to allow players to log in.
     
  6. dayz10000

    dayz10000 Member

    Joined:
    Nov 6, 2012
    Messages:
    79
    Likes Received:
    4

    just pick the server_monitor file from whatever package (building or vanilla) from my git under 1761 until thevisad updates his git
     
  7. THEGENERAL

    THEGENERAL Member

    Joined:
    Jan 15, 2013
    Messages:
    69
    Likes Received:
    4
    I've got it working, the first time it worked was on a new instance on my database so I tried it with my normal instance (all vehicles and tents etc) and it took forever to join. So i stripped down the vehicles to about 400 and deleted a load of old tents now I can join in about 3 minutes, 2 minutes with no vehicles and tents.
     
  8. CaptainMack

    CaptainMack Member

    Joined:
    Jan 17, 2013
    Messages:
    48
    Likes Received:
    2
    Thanks, I'll check your branch and update my own :)
     
  9. machine

    machine Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    297
    Likes Received:
    21
    Will there be a cut and dry install to this thing or would it be smarter to pack up and use a new build? I have yet to update my servers and seems everyday there are just more issues with this update and no one around to fix it. BTW not mad... just wondering what the best move is without spending hours fixing update bugs on an already bug infested mod.
     
  10. seaweeduk

    seaweeduk OpenDayZ Rockstar!

    Joined:
    Nov 19, 2012
    Messages:
    535
    Likes Received:
    124
    Anyone had any luck with 1.7.7.1? I'm getting stuck at requesting character, no errors in the rpt

    edit: think its thevisads files, will try the 10k ones now...

    Not working with 10ks server_monitor + visads files, I'll try just 10ks build next.....
     
  11. dayzwar

    dayzwar Well-Known Member

    Joined:
    Apr 21, 2013
    Messages:
    187
    Likes Received:
    10
    thevisads is in Vegas again for round #2
     
  12. Jaimbo

    Jaimbo Member

    Joined:
    Oct 28, 2012
    Messages:
    78
    Likes Received:
    17
    I have updated all my files to 1.7.7.1 ready and I think the only thing I need is the new SQL changes in reality format and that should be good, will stick my test server up now and have a look :)
     
  13. seaweeduk

    seaweeduk OpenDayZ Rockstar!

    Joined:
    Nov 19, 2012
    Messages:
    535
    Likes Received:
    124
    waiting for server to start authentication...

    That has been a recurring theme for me, I think I'll wait till someone else gets it working seems like changes are required since 1.7.7

    edit: working :D
     
  14. Jaimbo

    Jaimbo Member

    Joined:
    Oct 28, 2012
    Messages:
    78
    Likes Received:
    17
    Into the server straight away with my setup, load times are insanely better now!

    seaweeduk, mind sending me a clean RPT?

    By that I mean, delete the RPT, let the server start up, load in until you get to the problem and then send me the RPT?
     
  15. seaweeduk

    seaweeduk OpenDayZ Rockstar!

    Joined:
    Nov 19, 2012
    Messages:
    535
    Likes Received:
    124
    I was being a retard, I forgot to swap the new server pbo in from the patch just had a successful login :)
     
  16. Jaimbo

    Jaimbo Member

    Joined:
    Oct 28, 2012
    Messages:
    78
    Likes Received:
    17
    Great stuff! Keep me updated if you find any problems?
     
  17. dayz10000

    dayz10000 Member

    Joined:
    Nov 6, 2012
    Messages:
    79
    Likes Received:
    4
    buildings package was bugged...reported to thevisad and he should be fixing soon.
     
  18. dayz10000

    dayz10000 Member

    Joined:
    Nov 6, 2012
    Messages:
    79
    Likes Received:
    4
    and afaik 1.7.7.1 has not been made compatible with Reality yet.

    it does require updates to the server PBO which havent been done
     
  19. seaweeduk

    seaweeduk OpenDayZ Rockstar!

    Joined:
    Nov 19, 2012
    Messages:
    535
    Likes Received:
    124
    Yeah I'm seeing some errors in my rpt it's running stable enough compared to 1.7.7 for me tonight but hopefully there's a patch soon. Thanks for your update man.

    e.g

    Code:
    20:03:44   Error Generic error in expression
    20:03:44 File z\addons\dayz_server\compile\server_onPlayerDisconnect.sqf, line 21
    20:03:44 Error in expression <layerObj getVariable["combattimeout",0] - time;
    diag_log format["Player UID#%1 C>
    20:03:44   Error position: <- time;
    diag_log format["Player UID#%1 C>
     
  20. Jaimbo

    Jaimbo Member

    Joined:
    Oct 28, 2012
    Messages:
    78
    Likes Received:
    17
    I just merged them myself, fully working here, no errors :D
     

Share This Page