Celle Bug Reports

BBS||DeadEye

Well-Known Member
Code:
15:24:06 Server: Object 32:131 not found (message 99)
15:24:06 Server: Object 32:133 not found (message 99)
15:24:06 Server: Object 32:131 not found (message 99)
15:24:06 Server: Object 32:133 not found (message 99)
This is normal.
 

BBS||DeadEye

Well-Known Member
So the only 2 remaining open bugs that can be fixed are:
  • Bandit's losing their gear on becoming a bandit -
  • Players are able to run with broken legs
I can live with that :p They are not gamebreaking as the Bandit morphing issue...

Do you have a plan when you going to release the new update?
 

Graz

Well-Known Member
The latest filters fix this.

It's an _AT restriction, so soldier1_at_dzc, soldier2_at_dzc & soldier3_at_dzc all have the same problem
 
Server side fix for:

If you become a Bandit you will get teleportet somewhere completly off the map... (Dont know if this is a hive or map issue..)
* Download and overwrite it into your @DayZ_Celle foldier:
dayz_code.pbo
http://dayz.wasd.at/dayz_code.zip

* put these .sqf files and overwrite the "init.sqf" into your Mission .pbo

*Bandit skin/teleport bug fixed
 

Attachments

snajdan

Well-Known Member
if we want to reammo the uh1-h...
Code:
17.02.2013 15:26:39: ArmageddoN (130.193.96.100:2305) d93431f3ac10b9a665a0802e6e07ef2a - #118 "vehicle removeMagazineTurret [_ammo,_turret];
_vehicle addMagazineTurret [_ammo,_turret];
player removeMagazine _ammo;
cutText ["

-------------
after P90-SD "iron sights" aiming and after re-enter the uh-1h.....after retry this kick, except for me are gone and re-enter the chopper = no problem
Code:
17.02.2013 16:01:56: ArmageddoN (130.193.96.100:2305) d93431f3ac10b9a665a0802e6e07ef2a - #45 "#line 1 "z\addons\dayz_code\compile\object_setHitServer.sqf"
private["_unit","_selection","_damage","_strH","_dam","_total"];
_u"
 
if we want to reammo the uh1-h...
Code:
17.02.2013 15:26:39: ArmageddoN (130.193.96.100:2305) d93431f3ac10b9a665a0802e6e07ef2a - #118 "vehicle removeMagazineTurret [_ammo,_turret];
_vehicle addMagazineTurret [_ammo,_turret];
player removeMagazine _ammo;
cutText ["
Try add to line 120:

Code:
!"_vehicle addMagazineTurret [_ammo,_turret];"


Also you might want to add if you already don't have it:
Add to line 87:

Code:
!"_vehicle setWeaponReloadingTime [_gunner,_muzzle,1];"
 
Hey Graz, im trying to get in contact with you atm. Im getting an error "Bad vehicle type" on ANZ4. Is their anyway to fix this, before the new patch? It spawns me at the bottom left part of the map. If I die or relog i spawn back in the same spot.
 

Graz

Well-Known Member
Hey Goon, unfortunately I'm at work so I'm very limited in time (I only get to browse in between clients, for a few minutes at a time). I'll be on TS in a couple of hours
 

snajdan

Well-Known Member
after giving me the CZ_Officer1_DZC skin and reconnecting.....
--> Civ_Soldier_DZC this skin is working


Code:
10:03:23 BattlEye Server: Verified GUID (73a0f40501a9cb101d46d6d0868dabfe) of player #0 snajdan
10:03:38 Player snajdan kicked off by BattlEye: PublicVariable Restriction #5
 
Top