DayZ 1.7.7 update soon

thevisad is in Vegas on vacation and should be back on Sunday...im sure he'll have some catching up to do.

regarding beta patch, you should be using 103419 as recommended by the devs.
 
did you properly copy the AddOns folder from Arma2 to Arma2OA?

CA_CommunityConfigurationProject_E should be on every client by default

you can also force it by going to mission.sqm and adding it to

Code:
    addOns[]=
{
"chernarus",
"ca_modules_animals",
"dayz_anim",
"dayz_code",
"dayz_communityassets",
"dayz_weapons",
"dayz_equip",
"dayz_vehicles",
"cacharacters_pmc",
"ca_modules_functions",
"ca_communityconfigurationproject_e"
};
addOnsAuto[]=
{
"dayz_weapons",
"ca_modules_functions",
"chernarus",
"ca_communityconfigurationproject_e"
};
 
i updated all of the files in a manner consistent with the existing builder (for 1.7.6.1) so they should theoretically all work.

however, I dont have time to test every combination of packages.

In the reddit post, you'll note that

a build with: buildings, inv cust, kill messages worked using the builder

also I use ssZeds and manually merged that into the above server PBO.


If you build a version and it doesn't work, report it back here with details. I don't have the time to test every single possible combo and debug stuff that 1.7.7 may have broken...this is a community project :)
 
I installed the new build 1.7.7 caught on github Dayz of 10K, 20L jerrycan now does not supply any veichulo. I use lite reality in new construction, database schema for this version also upgraded the 0:41 arma2OA beta pacth ta all worked in version 103718 well just jerrycan that does not work.
Database schema - 0.41
Dayz - 1.7.7
Arma2OA - 103718

Anyone else with this problem?
 
Constantly getting "hunk #11 failed at line 239" when either using the reality builder or CMD perl build.pl
(perl build.pl --world Chernarus --instance 4 --with-buildings --with-invcust --with-killmsgs)
I have tried multiple times, something is broken and i don't know what. anyone know why it wont build?

This is the full error -
Code:
C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead>perl bu
ild.pl --world Chernarus --instance 4 --with-buildings --with-invcust --with-kil
lmsgs
INFO: Creating configuration dayz_4.chernarus
29 File(s) copied
INFO: RCon password will be set to 97aa32a4
INFO: Merging Reality code into official server
25 File(s) copied
Hunk #11 failed at line 239.
 
I don't know the finer details of his build scripts...thevisad should be back soon to help others address some of these issues, but it looks like its definitely related to the creation of the server PBO.

I know that those 3 packages should all be working....BMRF (who helped me test) has been running that build for 3 days now
 
is it normal that the server takes about 10 min to be ready?
if its not ready you have to kill the process since they changed the timeout timer to over 9000...
if the server performance isnt better at 50 players and i still have to restart the server every 2hours it will be very very annoying for the players...
 

dagg929

Well-Known Member
Did you implement any of the new stuff from DayZ-- such as their cleanup, etc? Some of the main features/changes they added.

As well, loot is being cleaned up but not respawning for that hour like in regular DayZ-- except it should clean just before the spawn, not over and over randomly.
 
Thanks Viba and eduetr : "Go to Expansion\beta\expansion\addons and copy the contents of this addons for Expansion \ addons this solves t problem."

That makes sense I will test it.
 
at the moment only 300 vehicles, blur antihack, animated crashsites and edited loot and zombies.
but it takes even very long with vanilla 1.7.7
root, 3.4ghz xeon, 7200upm, 1000/1000mbits running another 1.7.6.1 instance...
 
the first login per startup will take ~3 minutes as the server loads everything and has a safety timeout period.

any performance issues should be reported to the dayzmod team
 
i found the bad boy:
20:39:39 "z\addons\dayz_server\compile\fn_bases.sqf: found 10 camps spots in 589 sec."

and now? disable these new "awesome" camps?
 
Ok i managed to fix problem after problem, till i finally got everything working - with most of my scripts.

BUT i have one thing to get past - i am constantly getting kicked for "PublicVariable Restriction #0". As far as i know, thats a false error. The script # is refferred to as the line of text . so Scripts restriction #5 will be line 5 of scripts.txt.

I am not the only one getting this error someone else posted about it on the forums. i have tried both the filters from:
https://github.com/dayz10k/DayZ-Private-master/tree/master/util/dayz_config/BattlEye and https://github.com/DayZMod/Battleye-Filters
both do not seem to work.. i am really confused. Any thoughts?

Thanks btw dayz10000, if it wasn't for you uploading all this stuff, i would still be on 1.7.6.1 still, at least im making good progress.
 
Top