[Release] AVendettaForYou's Custom Buildings

for some reason the barracks at Balota do not spawn loot for me, but everything else does. I'm on Epoch, and only used the three epoch locations of balota, cherno camp, and kamenka
 

AVendettaForYou

Well-Known Member
I have no issues with loot spawning at Balota, do you have custom loot tables? If so that could be a problem but otherwise they all spawn loot some might not right away but they will spawn loot.
 
well I checked again, and all the other buildings with the Balota file are spawning loot, as are the other two bases, and all my own additions. For some weird reason the barracks in Balota are simply not! I don;t get it either.I can spawn a "barracks_i" into the game in real time, and it spawns loot, and zombies, so it makes no sense, right?

I'm wondering if it is connected to how they have"MAP_" at their beginning? Even that doesn;t make sense because teh firestation does too, and it works.
 

AVendettaForYou

Well-Known Member
Ok, I do see the issue now, I forgot to change the class name in the file when I pushed it to github, it should be fixed now, sorry for the issue :(. Just get the edited .sqf from the github.
 
curious is there anything in the epochspecific that would block it from showing up on overwatch yea and i deleted overwatches building sqf and the call for but some of o.w. buildings still showing up
 

AVendettaForYou

Well-Known Member
UPDATE: Abandoned military camps are done, about 5 total spread around the map, Elektro Additional Buildings finished, now I am just working on Skalisty Military Base should have it finished by tomorrow or Thursday depending on how busy I am, only going to push these together and not release one at a time.

If you all have any ideas of what I should make please let me know at avendettaforyou@gmail.com, I will do custom buildings/bases but only one per person.
 

AVendettaForYou

Well-Known Member
curious is there anything in the epochspecific that would block it from showing up on overwatch yea and i deleted overwatches building sqf and the call for but some of o.w. buildings still showing up

Have you deleted the main.sqf in your dayz_server\buildings as well as remove the call for it in server_functions?
 

AVendettaForYou

Well-Known Member
UPDATE: Sorry that I didn't push everything yesterday slept half the day and didn't feel like doing anything when I woke up :).

New buildings have been added:
Skalisty Military Refuge
Abandoned Military Camps
Elektro Addons
Readded Cap Golova

To get the grid coordinates of the abandoned military camps click on the picture and it will have a caption with the information.

http://yourgamingvendetta.com/dayz-map-additions.html

I need some fresh ideas for what to do next, so if you have any email me at avendettaforyou@gmail.com

Remember if you like what I have done please provide me some likes so I know that you all want more or else this will probably be my last release.
 
for some reason i keep getting a server authentication timeout when players try to connect to my server after installing this addon. I had it working in every other version of DayZ previous to 1.8.0.2. When I upgraded to 1.8.0.2 for some reason it wont work anymore. can anyone help? or is anyone else having a problem with this in 1.8.0.2? so frustrating!
 
Top