script config.sqf not found with 1.9.0 server

I love arma2+dayzmod! this is what I was told recently on the dayzmod discord in reply to my guide that says to use a symlink from \arma2oa\addons to arma2\addons


ebayShopper - 01/19/2018
@skigoggles launching the server with "-mod=C:\Program Files (x86)\Steam\SteamApps\common\Arma 2;EXPANSION;ca;@DayZ;@Hive;" is what icomrade recommended and I have been using. It avoids the need for a symlink or copying any files between A2 and A2OA folders. It also makes sure you load all the corepatch updates so you do not get the old BIS_fnc_init error, etc.

and this is the RPT error I've had on my public server for months that he's referring to:
21:04:29 Error in expression <;
_recompile = (count _this) > 0;
if (BIS_fnc_init && !_recompile) exitwith {t>
21:04:29 Error position: <BIS_fnc_init && !_recompile) exitwith {t>
21:04:29 Error Undefined variable in expression: bis_fnc_init
21:04:29 File ca\Modules\Functions\init.sqf, line 28

I've tried this new launch on my test servers and low traffic public. Haven't tried it on the regular public server yet.
...i just realised i copy arma 2 into the OA folder hence why i dont need symlink or expansion :( sorry for the wrong info guys.
 
Top