[RELEASE] Sheeps DAYZ SA Repack

Yay or Nay


  • Total voters
    21
ok ill see whats going on, i didnt make the admin tools so we might need to wait for an update on em if its a bug in the tools

make sure you have m_AdvancedLoadouts set AND in modules\advancedloadouts\advancedloadouts.c you have set m_RandomizedLoadouts or static (static is default but you need to config it)

the mods dont touch loot (yet) so they shouldnt affect it

i do plan on adding a custom loot once i have the spawners working properly
Yes i set AvancedLoadouts on TRUE and RandomizedLoadouts on TRUE and I also tried puttung RadomizedLoadouts to False and just use the staic Loadouts but nothing worked. It only spawns the Mags and supressor in my vanilla loadout.
 
Yes i set AvancedLoadouts on TRUE and RandomizedLoadouts on TRUE and I also tried puttung RadomizedLoadouts to False and just use the staic Loadouts but nothing worked. It only spawns the Mags and supressor in my vanilla loadout.
hmm ill do some tests this week for it and see what comes up
 
Great compile FallingSheep!

I just can't make AirDrop runs. I set all about airdrop to true at Tunables.c. At Airdrop.c is set to true PrintInformationMessages and PrintInformationCoordinates for debug. Also TicksTimerFromStart is set to 60 so I don't need to wait too much. Nothing happens, no chat messages about airdrop town information or teleport to airplane.

Everything else works, hordes, admintools, AdvancedLoadouts..
 
I Had the same problem. I added the following files back into mpmissions folder , MY loot started spawning again.

mapclusterproto.xml
mapgroupcluster.xml
mapgroupcluster01.xml
mapgroupcluster02.xml
mapgroupcluster03.xml
mapgroupcluster04.xml
mapgrouppos.xml
mapgroupproto.xml
Awesome that worked, thanks!
 
I Had the same problem. I added the following files back into mpmissions folder , MY loot started spawning again.

mapclusterproto.xml
mapgroupcluster.xml
mapgroupcluster01.xml
mapgroupcluster02.xml
mapgroupcluster03.xml
mapgroupcluster04.xml
mapgrouppos.xml
mapgroupproto.xml
ill add em in to the download not sure how they got missed/removed

EDIT: updated git with missing files
 
Great compile FallingSheep!

I just can't make AirDrop runs. I set all about airdrop to true at Tunables.c. At Airdrop.c is set to true PrintInformationMessages and PrintInformationCoordinates for debug. Also TicksTimerFromStart is set to 60 so I don't need to wait too much. Nothing happens, no chat messages about airdrop town information or teleport to airplane.

Everything else works, hordes, admintools, AdvancedLoadouts..
ill check it out when i get time
 
Are the commands working for you guys on a populated server? It’s only working for me on my test server with only me in it.
 
Are you able to connect as admin?
Yes I can. Its strange, I copied my server folder and changed the port and server name and pass and it works perfect, But on the actual server with population it will not work. Players see my commands through global and everything they just dont work.
 
The commands are lagging. But they do work. Give it a couple minutes after starting your server. Do the /strip command and give it a second.
 
I've noticed that server FPS is quite poor with this patch. Running my private test server used to see server FPS well over 3500, but with this patch it struggles to stay above 1000 with just me on the server. That will definitely affect how responsive the server is to commands.
 
Ok so I was just able to get into my populated server as (Survivor).. I spawned 6 cars and it worked perfect. Logged out and then back in as (Survivor (9)) and bam... nothing works. And yeah FPS is terrible
 
Top