Authentication timeout?

having an issue after updating everything to the latest serverpack 1.8.1/112255. the server is running and i can log on, spawn, but then get "authentication timeout" while i am trying to run down the beach. server is a dedicated box, all steam files have been verified (client and server), battleye enabled/disabled, etc. hive.ext reports no errors, server just states that "player"disconnected. any help would be great
 
not much of an update, as the issue still persists...wish i could figure out what authentication its even referring to, because i have already successfully logged onto the server when it happens. i spawn in and can almost make it from the beach to the railroad tracks before i get the "authentication timeout" message. log on again and i start right where i was when i got the message, close to the RR tracks. weird, and i am totally stumped....
 
so...got a response to my thread in the DayZ forum (thank you again!):

Per R4ZOR49
Posted Yesterday, 06:03 PM

Yea theres an issue with the ghost system atm. You will have to wait a little before you can login again. This has been fixed in 1.8.2
 

Cikez

Well-Known Member
I am still having this same issue... The ghosting system is disabled but still same issue. Any help is much appreciated!

EDIT: Nevermind, solved.. Some files were missing after the upgrade.
 
Last edited:

Cikez

Well-Known Member
I can't remember exactly. Just make sure all your arma 2 and dayz files are up to date. Also check RPT log. It should give you a hint of the issue.
 

delpi

Well-Known Member
Guys,
any more help on this? Having same issue. The logs do not say anything that would indicate the problem.
 
Dangerruss was doing the test server install too and he had this issue too. I think its a battle ye timeout on the client hence no errors in the logs. Just a guess because I wasn't having any issues but he was.
 
@DangerRuss had an issue like the original post where he disconnected 30sec to 5 minutes on his fresh installed test server overwatch 2.5
The fix above says ghosting issue but you don't have that in OW2.5
I did the same fresh install as dangeruss, used his server files but I had no problems.
I believe his is fixed today so we will get him to comment.
In the meantime, why don't you shut the served off, then delete the arma2oaserver.RPT and the arma2oa.RPT so we have a clean slate. Start the server and when you are disconnected, paste those 2 files to pastebin and give the link.
 

delpi

Well-Known Member
I did notice these two errors this time

Server side startup

20:56:00 Warning Message: No challenge value was received from the master server.
20:56:00 GameSpy QR2 error: 5, No challenge value was received from the master server.

Server side kick time period

20:58:55 "z\addons\dayz_server\compile\server_playerSetup.sqf DEBUG ["1",B 1-1-B:1 (Delpi) REMOTE,"76561198057332213",9]"
20:58:55 "ERROR: server_playerSync: Cannot Sync Player Delpi [1]. Position in debug! [-18709.7,25923.9,0.00167847]"
20:58:59 "ERROR: server_playerSync: Cannot Sync Player Delpi [1]. Position in debug! [-18709.7,25923.9,0.00170898]"
20:59:11 "get: STRING (76561198057332213), sent: STRING (76561198057332213)"
20:59:11 "Player UID#76561198057332213 CID#1 PID#3(Delpi) as Survivor2_DZ, logged off at Cap Golova [80:125]"
20:59:11 Client: Remote object 3:12 not found


Client side had nothing. This was during period kicked off

"PLOGIN: Login loop completed!"
"RE rswitchmovecode args:[<NULL-object>,B 1-1-B:1 (Delpi),"aidlpercmstpsraswpstdnon_player_idlesteady02"]"
"z\addons\dayz_code\compile\stream_locationCheck.sqf: creating 206 objects at 'Chernogorsk'"
"z\addons\dayz_code\compile\stream_locationCheck.sqf: creating 54 objects at 'Prigorodki'"
"SpawnCheck Local.Agents: 0/15, NearBy.Agents: 0/30, Global.Agents: 0/3000, W.holders: 0/80, (radius:150m 59fps)."
"SpawnCheck Local.Agents: 0/15, NearBy.Agents: 0/30, Global.Agents: 0/3000, W.holders: 0/80, (radius:150m 59fps)."
 
Yeah. Those errors are normal now.
The position in debug you aren't getting the connection from the db.
Now try this. Check your hiveext.log for errors. If none then edit the hiveext.INI line where it says
;logger
To say
Logger trace

And restart to see any db errers

Since the db seems to be spawning in objects then maybe a specific error on the character table. Delete all the players from the character data table ... Where it has your player inventory etc , not sure of the tab,e name
 

delpi

Well-Known Member
there were no errors.

This is the logger section, assuming I put trace in the right place.

[Logger]
;Possible values: trace, debug, information, notice, warning, error, critical, fatal, none
;They are sorted by importance (low to high), with trace being the most verbose, and none would turn off logging
;This controls both the file output level, and the console output level
Level = trace

Deleted all players in the database.

With the trace on the only thing that generated when it booted me was

2014-10-07 22:00:50 Database: [Trace] PlainRequest [0 ms] SQL: 'UPDATE `Character_DATA` SET `CurrentState` = '[[\"RoadFlareMuzzle\",\"aidlpercmstpsnonwnondnon_player_idlesteady02\",36],[0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0]]' , `DistanceFoot` = (`DistanceFoot` + 37490) , `Duration` = (`Duration` + 2) , `Medical` = '[false,false,false,false,false,false,false,12000,[],[0,0],0,\"AB\",true,[0,0,0]]' , `Model` = 'Survivor2_DZ' , `Worldspace` = '[224,[13412.1,6466.73,0.001]]' WHERE `CharacterID` = 2'
 

delpi

Well-Known Member
I logged onto my host serer to make sure it is only this test server that is doing it.

Host server has no issue with keeping me on.
 

delpi

Well-Known Member
Any new ideas guys? Now that I got the alternate database to work, I'd really like to be able to run this setup to test out new ideas.
 

delpi

Well-Known Member
Ok, reading some post that keep talking about CD key. Is it possible its from using the same CD key for client and server?
 

DangerRuss

OpenDayZ Rockstar!
yea I was never able to resolve this on my test server. Literally tried everything.BE was disabled on the server.. so idk how that could be an issue.. The server was up and running, missions were being launched etc, but I would get the timeout shortly after spawning in. No idea how to fix.
 
Top