Bug Report

I played for about 20 minutes last night leading up to the restart. During play I was hit by 1 zombie knocking my blood down to 11796. After restart it was back at 12k.
 

Andrew_S90

Valued Member!
Staff member
I played for about 20 minutes last night leading up to the restart. During play I was hit by 1 zombie knocking my blood down to 11796. After restart it was back at 12k.
How close to restart were you hit? - Also thanks for posting and letting us know!
 
I had at least 3-4 minutes of running prior to restart after the zombie hit me. Plenty of time for the DB to update my character.

I will be playing a little more this afternoon.

I will add that spawning way the hell up northeast is silly. Spending that much time to run somewhere will surely turn people off to this mod. IMO
 

Andrew_S90

Valued Member!
Staff member
Alrighty, thanks for letting me know I will try and duplicate the problem and see how I can go about fixing it, but sometimes if you are booted by the restart and not logging out yourself, wierd glitches can happen
 
Bug Issue: Clothing I put on (Fresh Clothes) disappear after I log off the server and later I join it is gone or not saved on my characters skin.
 
crooked buildings and whatnot, really looks forced in there. Dont think i noticed any that you cant access. More of a cosmetic thing, maybe its just me.
I know the editor is a pain to get buildings right sometimes though.

Just wanted to add, I like the concept of ur modification of Chernaraus though. Interesting idea to start players out NE and have them migrate West or South. Liking the weapons, not sure if u borrowed or made some of them. Also love the speed buff of dirt roads!!!
 

Andrew_S90

Valued Member!
Staff member
Thanks :D
Thanks for letting me know about some of the buildings, the crooked ones get to me too, I know what you are saying lol :p
I will take a look
 
Skalisty Ai, looks like they're counted as friendly and it won't let you direct aim at them and shoot them. Perhaps I'm the only one experiencing this difficulty, but the guy was behind me, shot a SVD, and I couldn't shoot him unless I turned my zeroing to like 800 and shot at the ground.

Also, just noticed. I killed 2 AI off the mountain side, not sure if some more ran from behind the hill, or if they just respawned. Hopefully you can look into the script and see if it was respawn or what.
 

Andrew_S90

Valued Member!
Staff member
Skalisty Ai, looks like they're counted as friendly and it won't let you direct aim at them and shoot them. Perhaps I'm the only one experiencing this difficulty, but the guy was behind me, shot a SVD, and I couldn't shoot him unless I turned my zeroing to like 800 and shot at the ground.

Also, just noticed. I killed 2 AI off the mountain side, not sure if some more ran from behind the hill, or if they just respawned. Hopefully you can look into the script and see if it was respawn or what.
No AI have SVDs, not sure what happened there. But as for AI in general they are just placeholders until we get a better AI system working.
 
This bug may not pertain to this subject, but I may as well ask anyway.;)

So, when I first boot up Arma II Operation Arrowhead and click "Multiplayer", the server area (Or whatever it's called) pops up with the buttons listed at the bottom. Those buttons all appear except for the "Filter" and "Join" buttons. This prevents me from joining the DayZ Escape server that I have wanted to play on for quite some time now. :(

Any help on this would be greatly appreciated.

Cheers,

Hydronic
 
Top