DayZ 1.7.5.1

Strikes

Well-Known Member
Helped indeed. I've passed that info along to my users.

When attempting to join your Lingor Skaro server through DayZ Commander, you have to rename your @DayZLingor directory to something else (@DayZLingorBckup for example) otherwise DayZ Commander will try to run with -mod=@DayZLingor and -mod=@DayZLingorSkaro (from your custom command line). Hope this helps people get past that issue.
 
pls help.

install server https://github.com/thevisad/DayZ-Private-master

connect error

2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 Database: [Error] Error 1062 (Duplicate entry '178822' for key 'uq_profile') in MySQLStmtExecute SQL: 'insert into profile (`unique_id`, `name`) values (?, ?) VALUES("178822", "georgee")'
2013-02-11 16:18:50 Database: [Error] Error 1062 (Duplicate entry '178822' for key 'uq_profile') in MySQLStmtExecute SQL: 'insert into profile (`unique_id`, `name`) values (?, ?) VALUES("178822", "georgee")'
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822

thx help.
 
pls help.

install server https://github.com/thevisad/DayZ-Private-master

connect error

2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 Database: [Error] Error 1062 (Duplicate entry '178822' for key 'uq_profile') in MySQLStmtExecute SQL: 'insert into profile (`unique_id`, `name`) values (?, ?) VALUES("178822", "georgee")'
2013-02-11 16:18:50 Database: [Error] Error 1062 (Duplicate entry '178822' for key 'uq_profile') in MySQLStmtExecute SQL: 'insert into profile (`unique_id`, `name`) values (?, ?) VALUES("178822", "georgee")'
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822
2013-02-11 16:18:50 HiveExt: [Error] Error fetching created character for playerId 178822

thx help.
got the same issue.
 
Code:
2013-02-11 18:53:05 HiveExt: [Error] Error fetching created character for playerId 20555718
2013-02-11 18:53:05 HiveExt: [Error] Error fetching created character for playerId 20555718
2013-02-11 18:54:50 HiveExt: [Error] Error executing |CHILD:103:20555718:any:2:|
2013-02-11 18:56:28 HiveExt: [Error] Error executing |CHILD:103:23398726:any:2:|
Same here, seems the new hive update is not working properly with the server_playerSetup.sqf?
 
Can anyone please help me with this?
Code:
16:07:08 Warning Message: Script z\addons\dayz_server\init\publicEH_server.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\object_spawnDamVehicle.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_publishObj.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_deleteObj.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_createObj.sqf not found
Server hangs, and the hive debug comes up but is 100% blank

Last lines of RPT are
Code:
16:07:07 Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 0)! MoveName: amovpercmstpsnonwnondnon_amovpercmstpsraswpstdnon
16:07:07 Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 1)! MoveName: amovpercmrunsnonwbindf_rfl
16:07:08 Warning Message: Script z\addons\dayz_server\init\publicEH_server.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\object_spawnDamVehicle.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_publishObj.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_deleteObj.sqf not found
16:07:08 Warning Message: Script z\addons\dayz_code\compile\local_createObj.sqf not found
16:07:08 "SERVER VERSION: Bliss v4.2"
16:11:55 NetServer::finishDestroyPlayer(118122181): DESTROY immediately after CREATE, both cancelled
 

thevisad

Moderator
Staff member
Of what? All I did was cleanup with build pl, run it for carepkgs, wreks, zombie thing, and killmsgs and then copied all that is in the deploy into the Arma OA and tried to run it
16:07:08 "SERVER VERSION: Bliss v4.2"
Bliss is not supported, remove all files, download Reality unpack it and then set it up according to the readme on the site.
 
Hey so I got the server up and running but when I changed the name of the server and the difficulty the server now gets stuck on waiting for host, any ideas?

EDIT: woops should of posted this in the Reality build.
 
Code:
16:38:02 Warning Message: Script z\addons\dayz_server\init\publicEH_server.sqf not found
16:38:02 Warning Message: Script z\addons\dayz_server\init\server_functions.sqf not found
16:38:03 Warning Message: Script z\addons\dayz_server\system\server_monitor.sqf not found
Still but no bliss message this time

Wait I think I got it
 

thevisad

Moderator
Staff member
Code:
16:38:02 Warning Message: Script z\addons\dayz_server\init\publicEH_server.sqf not found
16:38:02 Warning Message: Script z\addons\dayz_server\init\server_functions.sqf not found
16:38:03 Warning Message: Script z\addons\dayz_server\system\server_monitor.sqf not found
Still but no bliss message this time
What are your build settings or how are you building this. You are missing files from your compilation.
 

axeman

OpenDayZ Rockstar!
Have you packed your own .pbo ? I get these all the time when trying to pbo anything but my mission directory. Have tried all sorts of path combinations. Currently I edit the files in the reality packages and use the control panel with reality to build the dayZ code pbo..
 

cen

Valued Member!
On dayz_server/compile/server_publishobject.sqf

Replace
Code:
_key = format["CHILD:308:%1:%2:%3:%4:%5:%6:%7:%8:%9:",dayZ_instance, _class, 0 , _charID, _worldspace, [], [], 0,_uid];
With

Code:
_key = format["CHILD:308:%1:%2:%3:%4:%5:", dayz_instance, _class, _charID, _worldspace, _uid];

Tent save :))
This works for me on my Oring 1.0.7 server!

Thanks for the fix!
 
Top