[SUPPORT] - Sheeps Epoch Repack

CobraMike

New Member
yes there is

In the folder @DayZ_Epoch_Server\addons\dayz_server\init
is a file cald

server_functions.sqf

Open that one and look for

server_airRaid = compile preprocessFileLineNumbers "z\addons\dayz_server\compile\server_airRaid.sqf";

replace it with

//server_airRaid = compile preprocessFileLineNumbers "z\addons\dayz_server\compile\server_airRaid.sqf";


greets Mike
 

gallexme

New Member
Is there a Reason why the Weight is not showing or is just a bug? :D

oh and anomalys are porting me for 2 secs and then back again
 

Trust37

New Member
Is there a Reason why the Weight is not showing or is just a bug? :D
oh and anomalys are porting me for 2 secs and then back again

Yep Weight not showing is a bug. Anomalies teleport isn't a bug but a anti cheat function.

I add this to my init.sqf "DZE_teleport = [14000,14000,14000,14000,14000];" (i know it needs now a UID for admin teleport but it dosn't work over the whole map) and it works. Also admin teleport over the whole map. I'm not sure. But the anti cheat(for teleport) function will no more work if you add this.
 

Draftkid

New Member
tha
What issue

To have a fuel pomp being workt

You need one generator and a fuel pomp. Greets Mike

Thanks Mike, I mean I'm having issues building it, freezes when i try to build then saying I'm already building it if i try to do it again. also way points arnt working enless I'm in a helicopter... I tried the .5 with fix on my test server and seems to work fine ( haven't tried the pump yet ) loaded it up on my HFB server and seen these issues.. I figure i must be missing something :s anyone have an idea of what might be conflicting with this things...

Thank in advance

Draftkid
 

SoHam

New Member
Ok so I finnally implemented this. I am using 0.3 because im to lazy to upgrade yet but When i go to spawn in a weapon I get kicked for script restriction #7.. Hotfix anyone?
 

FallingSheep

OpenDayZ Lord!
wtf and leave it unprotected? there's no way to just bypass the script restriction?

its ALPHA for a reason mate.... you could check the scripts installed and then find there how to install and check the battle eye scripts section

or you could install a antihack on it

either way its ALPHA there will be no battleye support until at least BETA (1.0) as we are only working on features and stability at this stage, antihack and battle eye come next
 

Draftkid

New Member
tha

Thanks Mike, I mean I'm having issues building it, freezes when i try to build then saying I'm already building it if i try to do it again. also way points arnt working enless I'm in a helicopter... I tried the .5 with fix on my test server and seems to work fine ( haven't tried the pump yet ) loaded it up on my HFB server and seen these issues.. I figure i must be missing something :s anyone have an idea of what might be conflicting with this things...

Thank in advance

Draftkid

OK for the HFB Server users like my self, In order to make way points work on land on vet difficulty you must click on configuration files icon ( first icon on left ) then CONFIGFILES\Users\Reality\Reality.ArmA2OAProfile and manually change the settings in there. I believe Death messages are in here also.

Mike
 

FallingSheep

OpenDayZ Lord!
OK for the HFB Server users like my self, In order to make way points work on land on vet difficulty you must click on configuration files icon ( first icon on left ) then CONFIGFILES\Users\Reality\Reality.ArmA2OAProfile and manually change the settings in there. I believe Death messages are in here also.

Mike

love the support you guys give!

i have a few testers that will receive a PM sometime this week please read it carefully!
 

Trust37

New Member
Ok so I finnally implemented this. I am using 0.3 because im to lazy to upgrade yet but When i go to spawn in a weapon I get kicked for script restriction #7.. Hotfix anyone?

Puh.. BattlEye is very annoying. The only thing you can do is 'trial and error' Open scripts.txt and createvehicle.txt:
\instance_11_Chernarus\BattlEye\createvehicle.txt
\instance_11_Chernarus\BattlEye\scripts.txt
and turn several things off. Like this example:


5 "DSHKM"
to
//5 "DSHKM"


Remember. Hacker can spawn and use these things also.
 

Black Flash

New Member
I'm the only one who have the problem that there are no saves at the "object_table" "Inventory"?
I put something in a car or vault and it wont save it to the database...
 

Trust37

New Member
I'm the only one who have the problem that there are no saves at the "object_table" "Inventory"?
I put something in a car or vault and it wont save it to the database...

object_table? inventory? Do you mean object_data? Connect the server to your database? Are you using the correct username, password and host in your 'HiveExt'?

Download a new database from epoch and try it again. Otherwise idk.
 
Top