Base Building DayZ 1.2 Released

GaryG

Well-Known Member
Ok peeps, after a long needed break from this I'm going back at it! I am wondering if anyone has got this working with DayZ.st Taviana 2.0? I went to my completely stock/factory PBO's and followed all directions except those relating to 1.7.6. Not sure if this is correct or not but I haven't got it to work with the 1.7.6 directions yet so figure ill give this a try. Bout to test and will update shortly.
BOOM!!!!! Got it to work!! Just plain jane server with base building right now, but works none the less! Now im gonna add in Fast Rope, AI, and Lift/Tow. To be continued......
 

GaryG

Well-Known Member
Way to go Gary...I'm running it on Taviana with Sarges' ai and a few of Sycosis' ai as well. Oh and streetlights to.
No problem so far . Good luck........gets popcorn
Thanks buddy! I have successfully added all my scripts back in one at a time and everything works! First try too! One happy mofo here!!!
 
Hello

I hope somebody can help me :)
I have been working 4 days on this mod. But I do not really get this to run on the server.
I have a Root Server and use DayZ Command Center.

Once i fix the :
-Section 1 is mandatory if you want your buildables to be placed properly after server restart.
  • Open YOUR dayz_server folder\system\server_monitor.sqf"
  • Follow instructions for Section 1 to setup the server_monitor.sqf
Dont remove my buldings AFTER restart from DB.
If i remove a building befor restart, it delets from DB.
Does anyone have a solution for me?

BIG THX !
 

GaryG

Well-Known Member
I actually got a bit further with this. Now I don't immeadiately get the #20 but I haven't had the time to gather materials to try building. What I did was add on line 21:
Code:
!"_detonate = \"grenade\" createVehicle _pos;"
I learned a lot about this stuff from this thread: http://opendayz.net/threads/questions-about-restriction-scripts.7723/
I checked out this link but dont fully understand a few things. I keep getting kicked for #40 when trying to build the first camo net. I added the code to the end of the script line and adjusted the create vehicle. This proceedure worked for when i was getting kicked for #37 when building the Large Nest but not the net. Any guidance would be great! Thanks!
 
I want a DayZ Server with Base Building 2.1 without Bugs :) and DayZ Control Center Administration.
Advice from a rookie...Do it yourself ..read and read ...if somebody does it for you you won't know how to fix problems that arise during normal game play. I learned a shitload of stuff doin it myself. All the great peeps here will answer questions.
Just my opinion good luck
Del
 
Advice from a rookie...Do it yourself ..read and read ...if somebody does it for you you won't know how to fix problems that arise during normal game play. I learned a shitload of stuff doin it myself. All the great peeps here will answer questions.
Just my opinion good luck
Del
I asked a question where I do not know what to do.
Apparently no one knows a solution :-(
 
@ Gary Change the 5 to a 1 so you don't get kicked . I'm still going through all my BE stuff. I think diamyo posted something on git the other day. Effn battleye ,fix one line another kicks ya . I'm going to finish tonight so if I get a fix ill post
Del
 

GaryG

Well-Known Member
I asked a question where I do not know what to do.
Apparently no one knows a solution :-(
We know most of the answers. You're not being specific. Who do you or want to host with? There's many control panels out there. If you are new then consider DayZ.st as they are real user friendly and have a built in control panel.
 

GaryG

Well-Known Member
Ill have to check the update. I changed the 5 to a 1 on it as with others. It fixed the others but not this one. Let me know what u find? Thnx
 
I asked a question where I do not know what to do.
Apparently no one knows a solution :-(
Like I said I'm a rookie . Read your post looks like you followed the 1.7.6 instructions.
Not sure but try the 1.7.4 stuff. That's what I do..I read all read me stuff, read all forum threads I can find and just go for it.
The instructions are a bit confusing. Hell look at this thread we are all having problems. Did you add all the items to your Database? have you checked the logs for errors ? Most likely that would point you to your problem.
Del
 

GaryG

Well-Known Member
Maybe I'm reading this wrong but it seems he's looking for a server to be built from scratch. I'm reading it as he doesn't have a server yet. IDK
 
Top