[SUPPORT] - Sheeps Epoch Repack

Is there a readme on how to install this? Actually the install of the mission and server pbo's doesn't confuse me. What are the sql and instance_11_chernarus folders for? How do I access the admin tools? Last, do I need to setup a new DB for this?
This is a complete repack of Epoch server files. You'll need to replace not only the @server PBO and mission but also the hive.dll and all the files provided in the repack. Look at the first post for admin tools. You should setup a new DB with the provided sql file and then import player_data, object_data and player_data from your actual DB to the new one (make a backup first!)
 
I updated server files to Epoch 1.0.4, everything is working, but no any loot. How can i fix it? :D

Edit:
Finally i fixed it.
How can i ban somebody? the #exec ban don't work for me.
And why i can't use rcon tools like Gotcha AntiHack and DART Rcon tool? :D
 
Last edited:
Still running 1.0.3.1 of epoch and have this install and everything seems to be working, but nothing that anybody builds stays after a restart. Walls, Safes, plot poles, etc....all of it vanishes after restart. Also, the landing pad for chopper evacs goes away on restart to. Any help please?
 
Still running 1.0.3.1 of epoch and have this install and everything seems to be working, but nothing that anybody builds stays after a restart. Walls, Safes, plot poles, etc....all of it vanishes after restart. Also, the landing pad for chopper evacs goes away on restart to. Any help please?
So I streamed my server report while placing a safe in game and below is what came up at the time I was placing the safe, but I am not sure what I'm looking for at line 8 of the server_publishObject.sqf file. Please help.

Code:
18:26:13 Error in expression <uel =         _this select 4;
_code =         _this select 5;

_allowed = [_object, "Server>
18:26:13   Error position: <select 5;

_allowed = [_object, "Server>
18:26:13   Error Zero divisor
18:26:13 File z\addons\dayz_server\compile\server_publishObject.sqf, line 8
 
I still have not found a fix for my above issue. If anybody could please help it would be awesome. As of right now I can't keep people on my server cause nothing they build stays after server restart. Please help!!
 
I updated server files to Epoch 1.0.4, everything is working, but no any loot. How can i fix it? :D

Edit:
Finally i fixed it.
How can i ban somebody? the #exec ban don't work for me.
And why i can't use rcon tools like Gotcha AntiHack and DART Rcon tool? :D
So how did you fix it?.. updated, and dont have any loot anymore.. something with the sql database?
 
Can someone help me with the general installation with all of this? I'm not very experienced with all of this and this is my first time running a server.
 
how can i fix this? plz help...
2014-02-16 14:28:45 HiveExt: [Information] Method: 308 Params: 11:plastic_Pole_EP1_DZ:0:19:[102.366,[5054.18,10486,0.12]]:[]:[]:<null>:505421048601102:
2014-02-16 14:28:45 HiveExt: [Error] Error executing |CHILD:308:11:plastic_Pole_EP1_DZ:0:19:[102.366,[5054.18,10486,0.120209]]:[]:[]:<null>:505421048601102:|

i cant build anything..
 
I have tried this on 1.0.4.2 and it does not show any trader menus so I cannot buy or sell anything. i get a popup error: ...compile/Player_tradermenu.sqf is missing.
Also, when anyone dies they spawn back where they died with all their gear.
 
having the same problem as hybridfury, running epoch 1.0.3.1 and "most" buildables dont save to database, was wondering if anyone has a fix, or just the steps to remove base building 1.2 as that seems to be the conflict
 
was saving building items positions to the database ever fixed i read through the pages im using the 1.3 version and my buildings are not saving height positions so everything is dropping to ground levels.
if no fix how do i remove it without breaking everything so i can replace it with snapping
 
Running great on 1.0.4.2. Does not work along side Blurgaming's antihack though. Non-Admin players were getting kicked for something to do with Zombieshield.
 
my server gets stuck on waiting for server to start authentication??? i use vilayer so i need to know what to change in the scripts to make the right thing execute
 
Last edited:
Top