[Support] DZGM

by menu .. you mean in the F2 menu right? Are you listed as SUPERADMIN in ah_config.sqf?
And more importantly ... why o' why would your avatar be a ball of lint?
 
by menu .. you mean in the F2 menu right? Are you listed as SUPERADMIN in ah_config.sqf?
And more importantly ... why o' why would your avatar be a ball of lint?
i got it working.... stupid me messed up when pasting the new admin esp part, i left a small bit of the old one in the file.

the ball of lint.... ummm well i just picked the only pic i had on my laptop at the time and never changed it.
 
Help please. The message on the screen comes the invitation to the group, but the accept button in the menu of the radio there. why?
 
Ebay, i need a little help here. i have install this on my server check the code 2 times before saving it (just to make sure)
i log into game it works i open up the group menu and there is no buttons i'm not in a group and the samethings happens to normal players.
any ideas?
 
Could someone please help me figure out whats wrong? I installed it, i get the "I am here" on the map, but the hot key and right click are not working, so cant bring the menu up to test if the radio features are working. Seems like i missed something or entered it wrong, ive redone the files twice now, still nothing. Much love to whoever can help me solve this problem. Thank you.
 
Ok so i got the right control hot key working, but still no right click. Not sure what its is, I've re-installed it all, double check all files, took suggestions from support, still nothing. Its not horrible, but it would be confusing to new players when it says to right click it, and that doesn't work. If anyone knows what file could cause this, i can post what i have, and hopefully we can go from there. Thank you!
 

Geekin

Valued Member!
ok .. so now Im thoroughly cOrNFuzED not this work with infistar newest version .. with out disabling parts of it , or not ... I just got infistar... and created a new build .. to use it .. would like to have this feature again .. but not if its gonna break the stuff I just paid for lol
 
I have been trying for days now to get this working on my server.

I have went through this step by step multiple times and also looked through alot of forums and tried many things to get this to work.

At the moment the server just gets stuck at wait for host and i get this error in my RPT....

ErrorMessage: Include file mpmissions\DayZ_Epoch_13.Tavi\custom\gui\dzgm\icons.hpp not found.As far as i was aware there should be no dzgm folder in that location and checked back through all the chnages i made incase i had directed it to there by mistake. I also put the dzgm folder in that location but that didnt work either.

my description.ext http://pastebin.com/2c61Bcqj

my init.sqf http://pastebin.com/KjdmqdAj

Thanks in advance

Stevo
 
how about a player esp for epoch admin tools ?
i tried the one you provided ebay but i think its for infistar given it check for normal super ... addmins

or i dont know how to use it
 
it doesnt, player ESP does not work properly when people are inside a group, and please keep it in english herculys. i understood what u said but many wont.
 
Top